No internet access for Ubuntu vm in Mavericks

Discussion in 'Windows, Linux & Others on the Mac' started by Quackers, Oct 23, 2013.

  1. Quackers macrumors 6502a

    Joined:
    Sep 18, 2013
    Location:
    Manchester, UK
    #1
    My Ubuntu vm can't connect to the internet since upgrading to Mavericks. The connection appears to be connected but neither the browser or update utility can connect to the internet.
    I'm using VMWare Fusion 5.0.3
    Do I need to change something?
    Thanks for any advice :)
     
  2. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #2
    I don't have a solution, but I will offer this; Ubuntu 13.10 runs perfectly in VMWareFusion 6+. I'm not going to re-install Fusion 5 just to test it out, but an upgrade to 6 would probably not be a bad idea.
     
  3. Quackers, Oct 24, 2013
    Last edited: Oct 24, 2013

    Quackers thread starter macrumors 6502a

    Joined:
    Sep 18, 2013
    Location:
    Manchester, UK
    #3
    Damn, sorry to have wasted your time.
    I forgot about this thread :eek:
    This matter is now solved.
    My network settings had been changed to "share with Mac" and when setting it back to "auto-detect" it started functioning normally again.
    As I'm uncertain about how it was set up previously I'm unsure as to whether the upgrade to Mavericks caused a change in the setting.

    And yes, 13-04 is running very snappily in Fusion 5 and in a higher screen resolution than before as well!

    Thanks for your suggestion :)
     

Share This Page