No internet after jailbreak.

Discussion in 'Jailbreaks and iOS Hacks' started by swapna81, Apr 5, 2011.

  1. swapna81 macrumors member

    Joined:
    Mar 11, 2008
    #1
    I used redsnow(mac) to jail break my iphone 4 ..Everything worked well yesterday. Today I am not getting internet(wifi) even though the wifi bars are there on the status bar. Nothing works.. safari,app store,mail...


    Could anybody help me..
     
  2. JaSuS macrumors regular

    JaSuS

    Joined:
    Jul 22, 2010
    Location:
    127.0.0.1
    #2
    I had the same problem last night and I had to reset my router....try that.
     
  3. swapna81 thread starter macrumors member

    Joined:
    Mar 11, 2008
    #3
    yaa I tried that and it worked. Thanks.



     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    You try reset network settings on your iphone?
     
  5. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #5
    If you check the forum on the apple site you will see there is a **** load of problems with wifi and different routers. This is a 4.3.1 problem and nothing to do with the JB.

    It will be interesting to see if we get a 4.3.2 soon the fix these issues.
     

Share This Page