No internet connection with Airport

Discussion in 'Mac Basics and Help' started by bobbybunny, Mar 18, 2008.

  1. bobbybunny macrumors newbie

    Joined:
    Apr 11, 2007
    #1
    Hi,

    If anyone can help, I am having trouble connecting to internet using my Airport. My desktop recognizes the conneciton, but fails to connect to the internet. Anyone have a solution?? Thanks.
     
  2. fluidedge macrumors 65816

    fluidedge

    Joined:
    Nov 1, 2007
    #2
    you're going to need to give us a bit more than that...

    help us out with some more details. What system, what OS, describe the problems...
     
  3. fluidedge macrumors 65816

    fluidedge

    Joined:
    Nov 1, 2007
    #3
    quick tip i usually find works.

    go into your router, then release and renew your DHCP licence.
     
  4. bobbybunny thread starter macrumors newbie

    Joined:
    Apr 11, 2007
    #4
    Sorry,

    I have the 17inch Imac Intel core duo (Tiger) with the airport extreme base station. I reset the base station, but still having trouble with the internet connection. problem occured after the 3/14/08 update.

    After reset, I follow all the prompts and i get a message that says do you wish to ignore/skip in resolving the internet conneciton issue. Have no idea how to fix.
     
  5. macuser1111 macrumors newbie

    Joined:
    Sep 1, 2008
    #5
    baffling...

    I've got the same issue.
    There are too many different ISP's routers and regions at work here to be anything but the actual computer itself.
    I have dumped the network, refound it.
    I have dumped my settings and reentered them.
    I have phoned the ISP and gone through ALL of their trouble-shooting.
    I have restarted the router multiple times.
    I have OTHER Apple products that connect just fine wirelessly.
    I have RENEWED the DHCP lease many times.
    My iphone connects. My AppleTV connects. My PS3 connects.
    I have PC'S that are able to connect to my laptop.
    THAT eliminates the router as a issue. I think anyone will agree.
    I see a full signal being received from the router TO my laptop. I am in the same room as that router.
    I AM going to go to a local coffee shop today to see if my laptop will connect to their network.
    THAT will tell me once and for all that it is the laptop.
    Basically, I have done every single thing and thought of every single possible solution.
    Could this issue possibly be beyond ANYONE'S understanding and expertise?
    I'm beginning to worry...
     
  6. macuser1111 macrumors newbie

    Joined:
    Sep 1, 2008
    #6
    Solved MY issue...maybe it will help YOU too.

    Well I am not going to tell you that my solution will be yours, but here goes...
    So after visiting a coffee shop with free wireless to confirm that it was, in fact, the computer itself, I learned just the opposite.
    The Powerbook G4 WAS able to connect with their wireless.
    So now it was back to the ISP with more questions.

    It turned out to be a simple, yet elusive, solution.

    My ISP is AT&T u-verse. The wireless router is an EWIRE unit that handles television and internet. It has wireless, coaxial and ethernet connection capability. It handles three three TV's by hardwire. It is also linked with a PC laptop, an iphone and a PS3 with no issues. The G4 laptop and the AppleTV were having problems.

    Turns out that, on restart, those two units were dumped. The system was asking for the WEP-password. There are two number sequences on the unit itself. Although mine are default-assigned, they can be changed.

    One is system password-which is the obvious choice. But what I NEEDED to use was the WIRELESS NETWORK KEY. when it was asking for password, I got misled.
    And that solved everything immediately. We're fully up-and-running.
    I hope it helps out at least a few people with this issue!


    ;)
     

Share This Page