No internet with Time Capsule

Discussion in 'Mac Accessories' started by dangerfish, Apr 5, 2017.

  1. dangerfish macrumors 6502

    Joined:
    Aug 28, 2007
    #1
    Last week we had some bad storms and our internet went down. After a couple of days, internet was restored to the neighborhood but our internet never came back up. I have a time capsule plugged into our Charter internet modem. When I plug the modem straight into the back of our iMac, I am able to get online. But when I plug it into the TC, I am able to connect to the TC over wifi however it says there is no internet connection and no DNS servers. I recently bought an Airport Express off Ebay and I tried setting it up to act as my router but I'm getting the exact same error message. I have tried doing a hard reset on bot the TC and the AE. Any thoughts on what I can try? The kids are going to revolt if wifi doesn't come back to our house soon.
     
  2. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #2
    Many (most?) cable modems will only talk to the first device they see after boot, so as part of your debugging it may be wise to make sure to restart the cable modem whenever you want to change what is plugged into it.

    A.
     
  3. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #3
    My recommendations are:
    1. Power off the TC & AE (unplug power cable).
    2. Power off the Charter modem (unplug power cable). Wait 30 seconds. Reconnect the cable modem power and wait 2 minutes to allow the modem to connect to Charter internet. The modem internet connection light will be solid.
    3. Power on the TC. Power on the AE.
    4. Attempt to surf to two web pages to verify connectivity.
     
  4. dangerfish thread starter macrumors 6502

    Joined:
    Aug 28, 2007
    #4
    Unfortunately, I tried all that. I'm not currently trying to use both the TC and the AE at the same time. The AE is new. I tried swapping it in place of the TC to see if I could get it working. I don't think anything is wrong with the modem because the iMac goes online when I plug the modem directly into the iMac. I've done a hard reset on both devices and attempted to set them up from scratch.
     

Share This Page