No iPhone dock after jailbreaking with Absinthe 2.0

implus

macrumors newbie
Original poster
Jun 19, 2010
16
2
I tried to jailbreak an iPhone with Absinthe 2.0 which was on iOS 5.0.1 with Absinthe 2.0.

After doing so I noticed the dock was gone after doing so and I tried to restore with the back up I made before jailbreaking to no avail.

Please advise me on what to do.
 

mrsir2009

macrumors 604
Sep 17, 2009
7,505
156
Melbourne, Australia
I tried to jailbreak an iPhone with Absinthe 2.0 which was on iOS 5.0.1 with Absinthe 2.0.

After doing so I noticed the dock was gone after doing so and I tried to restore with the back up I made before jailbreaking to no avail.

Please advise me on what to do.
What iPhone is it? 4S?
 

implus

macrumors newbie
Original poster
Jun 19, 2010
16
2
It's an 8GB iPhone 4.

When I plugged it in, it recognised it as iOS 5.0.1 but it still gave me the option to jailbreak and I'm certain it did work, as Cydia was on the screen. I think the problem was when I first opened Cydia and it was initialising, I took the phone out of the house thus out of the Wifi range when it was possibly downloading the basic stuff and that's when the problem happened.

Should I try updating to iOS 5.1.1?
 
Last edited:

implus

macrumors newbie
Original poster
Jun 19, 2010
16
2
I did a factory restore which in turn updated it to iOS 5.1.1 which fixed the problem. NOW it should be safe to use Absinthe 2.0 with it right?
 

Carlanga

macrumors 604
Nov 5, 2009
7,013
1,300
I did a factory restore which in turn updated it to iOS 5.1.1 which fixed the problem. NOW it should be safe to use Absinthe 2.0 with it right?
Yeah, but do use the latest version of absinthe though...
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.