No iPhone dock after jailbreaking with Absinthe 2.0

Discussion in 'Jailbreaks and iOS Hacks' started by implus, Jun 1, 2012.

  1. implus macrumors newbie

    Joined:
    Jun 19, 2010
    #1
    I tried to jailbreak an iPhone with Absinthe 2.0 which was on iOS 5.0.1 with Absinthe 2.0.

    After doing so I noticed the dock was gone after doing so and I tried to restore with the back up I made before jailbreaking to no avail.

    Please advise me on what to do.
     
  2. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #2
    Ummm absinthe 2.0 is only for 5.1.1 not 5.0.1. What type of phone is it?
     
  3. mrsir2009 macrumors 604

    mrsir2009

    Joined:
    Sep 17, 2009
    Location:
    Melbourne, Australia
    #3
    What iPhone is it? 4S?
     
  4. implus, Jun 2, 2012
    Last edited: Jun 2, 2012

    implus thread starter macrumors newbie

    Joined:
    Jun 19, 2010
    #4
    It's an 8GB iPhone 4.

    When I plugged it in, it recognised it as iOS 5.0.1 but it still gave me the option to jailbreak and I'm certain it did work, as Cydia was on the screen. I think the problem was when I first opened Cydia and it was initialising, I took the phone out of the house thus out of the Wifi range when it was possibly downloading the basic stuff and that's when the problem happened.

    Should I try updating to iOS 5.1.1?
     
  5. implus thread starter macrumors newbie

    Joined:
    Jun 19, 2010
    #5
    I did a factory restore which in turn updated it to iOS 5.1.1 which fixed the problem. NOW it should be safe to use Absinthe 2.0 with it right?
     
  6. pooleman Suspended

    pooleman

    Joined:
    Jan 11, 2012
    Location:
    Eastern CT
    #6
    I want to jailbreak my phone but I'm scared as crap to do it.
     
  7. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #7
    Yeah, but do use the latest version of absinthe though...
     

Share This Page