No iPhone or SMS sound after app install

Discussion in 'iPhone' started by rburly, Jan 23, 2009.

  1. rburly macrumors 6502a

    rburly

    Joined:
    Jan 15, 2009
    Location:
    Florida
    #1
    I bought a game app (Ferrari GT: Evolution) and installed it two nights ago. Everything was fine yesterday and today until after I played one race on the new app. The only other thing I did was put on an an Invisible Shield front protector last night.

    There's no phone ring tone, no SMS sound. Several other apps have no sound. The iPod part of this iPhone 3G plays music fine, streaming audio is fine as is the app mentioned above.

    Anyone else have this problem? Suggestions? I have sound on certain parts, but not with the phone or SMS messages. Thanks for any ideas.
     
  2. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
    #2
    I hope to god this won't fix your problem but....


    Did you flip the ringer switch?
     
  3. rburly thread starter macrumors 6502a

    rburly

    Joined:
    Jan 15, 2009
    Location:
    Florida
    #3
    OK, I'm a noob and admit it.

    I switched it off and on earlier, did a hard restart. Yes, that fixed it. :eek::eek:

    Thanks Nick!

    "I'm a noob" "I'm a noob" "I'm a noob"
     
  4. gacxx macrumors regular

    gacxx

    Joined:
    Oct 24, 2007
    #4
    WOW lol. Next time someone brings up a similar problem, I'll firmly ask if they flipped the silent switch! This made me smile :D
     

Share This Page