no iphoto?

Discussion in 'macOS' started by tjespo22, Nov 3, 2007.

  1. tjespo22 macrumors 6502a

    tjespo22

    Joined:
    Jun 27, 2007
    Location:
    Staten Island NY
    #1
    mabe i missed out on something but i bought leopard, put it on my comp and there is no iphoto at all? and idea why.. thanks

    espo
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Put in the disk that came with your Mac, and install iLife from that :)
     
  3. ibanana macrumors 6502

    Joined:
    Aug 23, 2007
    Location:
    London
    #3
    i have the same issue, iphoto is missing after installing leopard.
    so i just have to insert the disk that came with my powerbook (tiger) and it will install iphot by itself or should i choose a specific option ?
     
  4. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #4
    You need to choose the "Install Bundled Software" option.
     
  5. ibanana macrumors 6502

    Joined:
    Aug 23, 2007
    Location:
    London
    #5
    haven't been prompted with that option when inserted my original CD (panther!)

    any idea how to reinstall iphoto ?
     
  6. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #6
    I think if you boot into OSX as normal then insert the DVD and open it in the Finder there will be a program on the DVD called something like that. Or you could use Pacifist to just install the apps you want...
     
  7. ibanana macrumors 6502

    Joined:
    Aug 23, 2007
    Location:
    London
    #7
    finally i've managed to find iphoto in my original CDs and installed it with imovie (lost as well post leopard installation). imovie is working ok but iphoto doesn't want to open for some reason.... when i tried to open without success i'm prompted with the following options....i've tried all of them but still no luck.
    Anyone ?
     

    Attached Files:

  8. ibanana macrumors 6502

    Joined:
    Aug 23, 2007
    Location:
    London
    #8
    For clarification purpose: my iphoto doesn't want to start (icon is bouncing but refuse to start, see screen shot above).
    help !

    anyone please ?!!!

    last try !
     
  9. marcusk macrumors newbie

    Joined:
    Mar 12, 2008
    #9
    Did you guys ever get any resolution to this? I had to reinstall my system recently and the same issue happened. I get a generic icon for iPhoto and it won't boot. I've tried reinstalling from my iLife 08 disks and it still won't work.
     
  10. James17 macrumors 6502

    Joined:
    Dec 13, 2007
    #10
    Have you went to the apple sign in the left hand corner, Software Update because there is compatibility updates for iLife 08 to work with Leopard. Try this, install any updates that come up then try iPhoto again.
     

Share This Page