No iPod after iSO5 Update

Discussion in 'iPhone' started by Rookie1986, Oct 17, 2011.

  1. Rookie1986 macrumors 6502

    Joined:
    Oct 1, 2007
    #1
    Hey guys,

    I updated my iPhone 4 to the new iSO5 software and everything seemed fine. This morning at work I thought I would listend to some music to find that my iPod app no longer works, all of my media is still visible but when I press to play a song the play/pause icon flashes several times quickly and I get nothing. But the strange part is that at the top of my screen next to the battery gauge it shows the play symbol like I'm listening to music. Audio works on videos just fine but I'm getting nothing through headphones or the loudspeaker from my iPod app...... Does anyone know what it could be?? I've restated my iPhone several times which normally fixes and issues I'm having on my phone but not this time.

    Also since the update my iPhones keyboard seems to be having trouble keeping up with me while I type, anyone else experiencing this??

    Hope u guys can help,
    Rookie
     
  2. jgalan14 macrumors 6502

    Joined:
    Oct 11, 2011
    #2
    They should be an iPod app anymore is music and videos , is to separates apps, you should try to restore from backup to see if the phone didn't go thru the right way to update

    [​IMG]
     
  3. tardman91 macrumors 6502a

    tardman91

    Joined:
    Oct 21, 2009
    Location:
    Tampa Area, FL
    #3
    Same thing happened to me (but no issues with the keyboard). I had to re-sync my phone without the music on it, and then re-sync it with the music on it again. Took a while, but everything works fine now. I had the same trouble with my iPad.
     
  4. Rookie1986 thread starter macrumors 6502

    Joined:
    Oct 1, 2007
    #4
    I will try that this evening, I hope it works!

    Rookie
     

Share This Page