No keyboard in fusion b4

Discussion in 'Windows, Linux & Others on the Mac' started by r.j.s, Jun 12, 2007.

  1. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #1
    I am using VMWare Fusion beta 4, booting Vista off of my boot camp partition. It loads fine - but the keyboard doesn't work. Nothing happens when I type. Mouse works fine but no keyboard. I'm not even able to log in because I can't type my password. Any ideas?
     
  2. r.j.s thread starter Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. mmulin macrumors 6502

    Joined:
    Jun 22, 2006
    #3
    i do have exactly the same problem.. my xp/sp2 vm worked fine with and w/o usb device until i connected a phs data usb device. researching vmware forums, there have been similar reports. it seems to be related to usb devices. apparently with certain device it has problem. also mind that i actually have removed the "usb class" from the vm settings as i never use usb devices in the vm. further, just disconnecting the usb devices won't solve the issue. from that point on it will not work again.

    the regain keyboard focus i uninstall vmware, remove all related application files, except the virtual machine files, from the the system. good way is to use spotlight. you will find 3 folders called "VMware fusion", two under "~/Library" and one under "/Library". Also delete the "com.vmware.fusion.plist" under "~/Library/Preferences/". The restart the os, reinstall vmware and load your old vm. This works fine for me until I connect my phs data card again whilst the vm is running.

    as so far, fusion hasn't solved this problem which already started with early betas but they are active in the forums. just hope for the best.. ne. i don't think they will go down the parallels road, or so i hope

    ..this is now with latest official 1.0 release
     

Share This Page