No link to forums on front page

Discussion in 'Site and Forum Feedback' started by Apple fanboy, Apr 1, 2016.

  1. Apple fanboy macrumors P6

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
    #1
    Like the title says. Can't acsess the forums from the front page. image.png
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    The forums link got bumped down to a second line, but it's still there and functional. It'll be back in its normal place at the end of the day. ;)
     
  3. Apple fanboy thread starter macrumors P6

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
    #3
    Wow how did I miss that? Need to get my eyes tested!
    Thanks for the quick response.
     
  4. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #4
    The site banner will be back to normal at the end of the day.
     
  5. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #5
    @Apple fanboy you so very almost found the April Fools joke. Look at the screenshot. The tab that says "April" and pushed "Forums" down led to this page.
     
  6. Apple fanboy thread starter macrumors P6

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
    #6
    I'm less of a fool, more of a can't see for looking!
    Time to book that eye test I'm afraid.
     

Share This Page