No longer an option for WEP or ASCII password.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by DrVest, Aug 1, 2007.

  1. DrVest macrumors newbie

    Joined:
    Jul 3, 2007
    #1
    I don't know what the exact term/word but when connecting to a secure network, you could pick WEP or ASCII (or something like that) for the password settings.

    It's no longer there and now I can't connect to my works WIFI.
     
  2. SheepNutz macrumors 6502a

    Joined:
    Jul 1, 2007
    Location:
    Kantuckee
    #2
    Hmm, I assume this is after the update? Anyone else have this issue? If so, I'm surely not updating yet!
     
  3. podvisual macrumors newbie

    Joined:
    Jul 23, 2007
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420+ (KHTML, like Gecko) Version/3.0 Mobile/1C25 Safari/419.3)

    Just type the password in it should work. Did for me at least. Seems it automatically switches now
     
  4. Lionheart macrumors regular

    Lionheart

    Joined:
    Jun 29, 2007
    Location:
    Tampa, FL
    #4
    I noticed this as well. The solution is to hit Other Network, then key in the name of your network and choose WEP, and enter your password.

    That did the trick for me.

    Rock on!
     
  5. jt2ga65 macrumors regular

    Joined:
    Jul 1, 2007
    #5
    Does anyone know what this "password" is supposed to be, or how to figure it out? My wireless AP (Netgear 624T) has only the hex WEP key. I can enter the passphrase to generate it, but that has always been specific to Netgear, and does not work with the iPhone anyways.

    I've always been happy just typing in the hex on non-netgear wireless devices, but Apple seems to have done something incredible stupid.

    Anyone know if you can backrev the iPhone code?

    -jt2
     
  6. podvisual macrumors newbie

    Joined:
    Jul 23, 2007
    #6
    My buddy has a netgear router and I can connect just fine. I just used the HEX WEP key and entered that as the password on the iPhone. no problems at all.
     
  7. SheepNutz macrumors 6502a

    Joined:
    Jul 1, 2007
    Location:
    Kantuckee
    #7
    I just type in my 26 character WEP hex password, it does just fine.
     
  8. jt2ga65 macrumors regular

    Joined:
    Jul 1, 2007
    #8
    OK, to answer my own question, I found this somewhere and gave it a shot.

    Since the iPhone 1.0.1 code no longer supports the three options for WEP key entry, it was a little confusing. Here's how you enter your HEX wep key:

    "$1234567890abcdef1234567890"

    Stupid Apple for not making it more obvious, or saving my password from the upgrade.

    -jt2
     

Share This Page