No LTE on iPhone 6

Discussion in 'iPhone' started by IBradMac, Sep 19, 2014.

  1. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #1
    So I have tried everything to get LTE and it just ain't happening.

    Any suggestions?
    My wife can get it on her 5, but I can't; just 4G.
     
  2. ROLLTIDE1 macrumors 65816

    Joined:
    Sep 12, 2012
    #2
    reset network settings and make sure LTE is turned on if you are with ATT make sure they have the correct IEMI number
     
  3. bdb23 macrumors member

    Joined:
    Sep 17, 2014
    #3
    Might be a bad antenna, weirdly, I had this sort of issue with my iPhone 5... LTE would just stop working. Only way I could get it back would be to restart phone...
     
  4. IBradMac thread starter macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #4
    Looks like I'll be stopping by the att store after work today.
     
  5. MisterMankind macrumors newbie

    Joined:
    Sep 17, 2014
    #5
    You're saying "just 4G". Am I mistaken here or isn't this LTE?
    ..saying this, my iPhone 6 shows LTE in the upper left. Maybe your contract doesn't allow LTE usage? I don't know if that's a thing in the US, but in the cheaper contracts in Germany, usually just 3G/HSPA is offered.
     
  6. brig2221 macrumors 6502

    Joined:
    Jan 18, 2010
    #6
    I just got my iPhone 6 and noticed it has been on 4g. I restarted the phone and I'm on LTE now.

    Is this something to be worried about????
     
  7. ozziegn macrumors 6502a

    ozziegn

    Joined:
    Aug 16, 2007
    Location:
    Central FL Area
    #7
    this is odd but my 6 Plus was doing the same thing. I restarted and now it's showing LTE.
     
  8. bdb23 macrumors member

    Joined:
    Sep 17, 2014
    #8
    I can't really speak for the 6's but for my 5... it was fine for the first year or so, then after that... it would just randomly turn off the LTE after 1 week or 2 weeks, and the only way it'd ever come back on is a restart. I was well outside warranty, and just needed it to last me until the 6, so I didn't care too much to look into it... But if I had a new phone, and noticed it happen more than 1 time, I'd be looking for free exchange from retailer you bought from.
     
  9. Tarzanman macrumors 65816

    Joined:
    Jul 16, 2010
    #9
    Make sure that you have a new or updated SIM card. If you have an old SIM then it might not be telling your phone to look at the carrier's LTE bands.

    I had this issue with my last phone upgrade
     
  10. Olivia23, Sep 19, 2014
    Last edited: Sep 19, 2014

    Olivia23 macrumors 6502a

    Olivia23

    Joined:
    Jul 26, 2008
    Location:
    around
    #10
    Mine is showing 3G only also. I have Verizon. Hope this isn't a problem.

    Ok restarting helped it. Thanks
     
  11. aka777 macrumors 6502a

    Joined:
    Mar 13, 2012
    #11
    Just turn the LTE data off and wait a minute, then turn it back on. A simple reboot will fix this.
     
  12. IBradMac thread starter macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #12
    My phone was brand new coming from 4S so the sim card is new I'd assume. Headed to att now, I'll update.
     
  13. IBradMac thread starter macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #13
    Okay, sim card replaced by att and finally on LTE. ;)
     
  14. javaGuru macrumors 6502a

    javaGuru

    Joined:
    Jul 15, 2007
  15. edlex macrumors 68000

    edlex

    Joined:
    Apr 14, 2010
    Location:
    Miami
  16. IBradMac thread starter macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #16



    You guys slay me!
     
  17. golfdude macrumors regular

    Joined:
    Aug 5, 2005
    #17
    My 6 has been in 4G mostly but will go to LTE for a few min after I flip to airplane mode and back. Well after troubleshooting I finally enabled LTE for data only, instead of voice/data. I have ATT. So far so good.

    This 6 is big, hard to do everything with one hand. Can't imagine what the plus is like.
     

Share This Page