No Message Sound Alerts on iPhone with Watch

Discussion in 'Apple Watch' started by MVPinFLA, Oct 12, 2016.

  1. MVPinFLA macrumors 6502

    Joined:
    Jul 10, 2008
    #1
    I absolutely love my Apple Watch except for one minor frustration. When I receive text messages, I only receive a tap on the watch, rather than the sound alert on the iPhone. I would like it to notify like it does with voice calls, where I get a watch tap and iPhone ring.

    I have searched a lot of sites to find a way to make my phone alert also to no avail. I have turned off the sound alert for messages for the watch, which did nothing. I also played with a recommended work around turning off repeat alerts for the watch, but leaving them on the iPhone.

    Does anyone know of a way to have the alerts work on both the watch and iPhone? I have put the alerts back to mirroring for now that doesn't work for me.
     
  2. ifarlow macrumors regular

    ifarlow

    Joined:
    Apr 23, 2015
    Location:
    Georgia
    #2
    I normally get the tap and the sound when I receive emails, text messages, etc. but every once in a while I only get a single tap. I have no idea why. Bug, perhaps.
     
  3. recoil80 macrumors 68000

    Joined:
    Jul 16, 2014
    #3
    I have "mirror" in message settings and I receive the notification on the Watch only if the iPhone is in standby, while when I'm using the iPhone the notification is displayed on the iPhone alone, as I'd expect.
    Even emails behave in the same way, and reminder as well. I'm fine with that, since I can take a quick glance at a message and decide how to act. If I need to answer to an email I'm going to pick up my iPhone or use the Mac, while a reminder is something that usually doesn't require an interaction with a device.
    The phone call is different, my wrist start to vibrate while the iPhone rings, but that's ok because I usually answer a call with the iPhone so the ring and vibration can help me find it quickly. And a call is something I need to take care immediately, since I have a limited time to answer, so it is ok in my opinion to forward the notification to all of my devices, including iPads and Mac since I'm more likely to answer a Facetime call on a bigger display.
     
  4. MVPinFLA thread starter macrumors 6502

    Joined:
    Jul 10, 2008
    #4
    I agree that the way the notifications are being done are the way that Apple and most people prefer it to do. And I also normally prefer it that way; but I would like to be able to have the option or a method to also turn on the phone text notification sound at times. There are times when I don't notice the tap and miss an important text because my mind is still expecting to hear a sound when a text comes in. Especially when I am doing physical activity.
     
  5. recoil80 macrumors 68000

    Joined:
    Jul 16, 2014
    #5
    I turned on sounds on the Watch, I keep the volume really low but I can still hear the notification together with the vibration.
    I don't feel the vibration sometimes when I'm outdoor walking, but I can't hear the iPhone as well so there is no difference.
     
  6. tromboneaholic macrumors 6502a

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #6
    This works for me too.
     
  7. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #7
    I would still like the option for my iPhone to be able to make it's normal notification sounds while using the watch.
     
  8. MVPinFLA thread starter macrumors 6502

    Joined:
    Jul 10, 2008
    #8
    Well, I found out that my problem with the watch not making a message notification sound wasn't a watch problem. The notification is just too high a pitch for me to hear it, even with my hearing aids on; unless the watch is next to my ear.

    I wrote to Apple to see if they could perhaps proved a lower tone in the accessibility section. By turning off message notifications, I do get the sound from my iPhone; but now I miss the wrist taps.
     

Share This Page