No Messages toggle under iCloud

MikaelSmt

macrumors newbie
Original poster
Jun 6, 2018
4
0
Updated my mac and iPhone, but when I go to iCloud theres no toggle on listing for messages.

If i go to messages, preferences, i can check off the iCloud box, but still noting under iCloud.

Anyone else seen this?
 

C DM

macrumors Sandy Bridge
Oct 17, 2011
49,610
18,153
Updated my mac and iPhone, but when I go to iCloud theres no toggle on listing for messages.

If i go to messages, preferences, i can check off the iCloud box, but still noting under iCloud.

Anyone else seen this?
Is this on the iPhone?
 

MikaelSmt

macrumors newbie
Original poster
Jun 6, 2018
4
0
Sorry, that didn't really clarify it: so iPhone or Mac where you are not finding the settings?
Yes when i go to iCloud settings on Mac or iPhone, with all the toggles, that can be synced to iCloud messages is not even there
 

C DM

macrumors Sandy Bridge
Oct 17, 2011
49,610
18,153
Yes when i go to iCloud settings on Mac or iPhone, with all the toggles, that can be synced to iCloud messages is not even there
So on the iPhone, are you doing this under Settings > Apple ID (which is your name at the top) > iCloud?
 

MikaelSmt

macrumors newbie
Original poster
Jun 6, 2018
4
0
So on the iPhone, are you doing this under Settings > Apple ID (which is your name at the top) > iCloud?
no was doing accounts & passwords, let me try that one
[doublepost=1528295679][/doublepost]Found it there , thanks, still can't find it on mac
 

cynics

macrumors G4
Jan 8, 2012
11,624
1,904
no was doing accounts & passwords, let me try that one
[doublepost=1528295679][/doublepost]Found it there , thanks, still can't find it on mac
You'd expect it to be in iCloud settings but its in the message programs preferences. So open messages than goto, Messages at the upper left > Preferences > Accounts tab > Enable Message in iCloud

Screen Shot 2018-06-07 at 1.31.00 AM.png
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.