No Microphone icon on my onscreen keyboard!!!

Discussion in 'iPad Tips, Help and Troubleshooting' started by kristenanne77, Apr 22, 2014.

  1. kristenanne77 macrumors regular

    Joined:
    Jul 16, 2009
    #1
    I have an ipad 4th gen.

    There supossed to be a little microphone icon on my onscreen keyboard, between the " .?123 " key and the Space key. This is so I can talk instead of type whenever I am using this keyboard. while on the internet.
    Not there. :mad:
    (when I open the Chrome browswer on the Ipad, there is a little microphone on the search bar... and it works... .... so I know this device is capable of voice to text pretty accurately (with internet connection).

    Is there a way I can get the microphone on the onscreen keyboard since this is the main onscreen keyboard which opens for almost all the apps.

    Thanks
    Kristen
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    I believe Siri needs to be turned on in order for the mike to show up.

    Settings > General > Siri, turn to ON.
     
  3. kristenanne77 thread starter macrumors regular

    Joined:
    Jul 16, 2009
    #3
    Went to Settings - General ....

    There isnt Siri listed anywhere.

    (I just visited a friend who has an ipad 3 with the same udate version as me and he DID have the microphoneicon on his onscreen keyboard. He was looking for Siri as well. Couldn't find it!)
     
  4. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #4
    Huh. Which iOS version are you on?

    Okay... I did some searching, and it seems Siri can be turned off in Restrictions. Check that. (Also in Settings > General).
     
  5. kristenanne77 thread starter macrumors regular

    Joined:
    Jul 16, 2009
    #5
    Yes it worked I found Siri and enabled it in restrictions. After doing that it showed up in the general tab.

    Thanks
    K
     

Share This Page