no midi after system re-install

Discussion in 'Mac Apps and Mac App Store' started by backini, Dec 8, 2004.

  1. backini macrumors newbie

    Dec 8, 2004
    Hi there, I can't seem to get my midi working again after a system re-install. I have a G4 dual 867 with m-audio audiophile 2496 using logic in os9 and live 4 in osx.
    What happened was I experienced problems with osx (couldn't open some DMG files, lost any trace of the sound card in osx but not in os9) I tried resetting preferences (apple+option+r+p on start up for three chimes) but had no luck and after a little research, decided to reboot off cd, this still didn't resolve issues so I bought a new firewire drive and did a fresh install onto that, then ran latest updates to 10.2.8. This seemed to do the trick, I can now see the sound card on all apps and get audio in and out but I can't get any midi into either of my apps. I re-installed the latest drivers for both operating systems, I've tried physically changing the pci slot from 5 to 4, no luck so back to 5 again, I've spoken softly to it and shouted obscenities but nothing seems to work.
    the fact that it seems to have happened in both operating systems leads me to suspect a hardware error, I know I've got midi going into the card, its just not going anywhere else.
    Any thoughts anyone...?
  2. WinterMute Moderator emeritus


    Jan 19, 2003
    London, England
    Have you installed the latest M-audio drivers? it may be that they are intended for 10.3.x rather than 10.2, it's been a while since Panther now.

    I take it you've repaired permissions etc.

    Try they'll have some ideas, but it may be time to update further.

Share This Page