No MM Push Today???

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by mneblett, Aug 6, 2008.

  1. mneblett macrumors 6502

    Joined:
    Jun 7, 2008
    #1
    MM has generally been working normally for me the past few days, but today sometime after 9 AM Eastern push syncing stopped -- MM has received a number of e-mails, but hasn't forwarded them to my 3G iPhone. I've also made a couple contacts changes in MM, and these also have not been pushed to the phone. I tried deleting my MM account in the phone and reestablishing it, but after the account is correctly verified, there's still no push received from MM.

    Anyone else having this problem? (I'm trying to figure out if the issue is at my end of there a server issue at MM)

    I'd love to dump my Blackberry (I really only need e-mail delivery to my device; only rarely do I need to respond to e-mail), but this sort of service (un)reliability keeps me from being able to cut the RIM tether.


    EDIT: It must be the servers -- MobileMe's web interface is stunningly slow today.

    EDIT2: Just saw the comments in Apple's discussions that snyc was down last night, but supposed to be back to "normal" early this AM -- obviously, it's not.
     
  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #2
    No problems here. And the MobileMe Support site says everything is fine.

    http://www.apple.com/support/mobileme/system_status_history.html

    Try to power reset your phone. Sometimes that helps.
     
  3. mneblett thread starter macrumors 6502

    Joined:
    Jun 7, 2008
    #3
    Thanks -- that helped (sorta). E-mail was pushed -- but now my contacts are screwed up!

    This is maddening -- there is NO reason on Earth why I should have to restart *my* device when *Apple's* servers fail -- and exactly how am I supposed to know when something has happened to know when to restart it, Apple???

    As to the contacts, I have 7 subgroups under the All Contacts listing -- two of the seven had all of their contact associations deleted on both MM and the phone (which I now have to rebuild), plus the contact changes I made directly in MM are gone.

    Ugh -- this isn't pretty, and it doesn't appear to be improving much!

    Separate general rant item: Does anyone else find the MM status page useless?? What good does it do to only have status messages posted AFTER an issue is resolved?! If Apple wants to make it useful (and avoid hundreds of "what's going on? calls/chats/whatever), post CURRENT status info so we know whether the issue is at our machines or theirs.
     
  4. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #4
    The link I gave was to the history page. Here is the link for the main page:
    http://www.apple.com/support/mobileme/

    Notice on left column that All Services are "GREEN". Meaning all good.

    When they were having a lot of problems it was different.

    I am also curious if most feel that it is correct or is everyone still having lots of problems.

    For me, everything is working properly. My position at this time is that I just need additonal features.
     
  5. mneblett thread starter macrumors 6502

    Joined:
    Jun 7, 2008
    #5
    I appreciate the thought, but the "yellow triangle" status sign is simply not useful -- at best it tells you that something is going on, but no idea what specific aspect of the system is having problems, or why (let alone any prediction of estimated time of repair) -- i.e., no substantive communication.

    And even after reestting all of my contacts groupings and restarting the phone, the two empty groups are still empty, and another group has lost its associations. Sigh ...
     

Share This Page