No MMS Icon.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JasonHiccup, Jun 17, 2009.

  1. JasonHiccup macrumors member

    Joined:
    Jun 17, 2009
    #1
    I know MMS for ATT isn't available till late summer - but shouldn't there atleast be a MMS Icon in the messaging app?
     
  2. zippster macrumors regular

    zippster

    Joined:
    Sep 5, 2007
    #2
    I was also wondering this.. I have a genuine unlocked 3g and I'm using a vodafone uk sim.. I've entered the coda mms settings but cannot see how to send an mms ?!? Am I missing something obvious??

    Thanks

    andy
     
  3. The-Other-Guy macrumors newbie

    Joined:
    Jun 17, 2009
    #3
    The MMS is done via the Message Icon which used to be the text icon.
     
  4. zippster macrumors regular

    zippster

    Joined:
    Sep 5, 2007
    #4
    Thanks for the quick reply , but I cannot see where/how in messaging you send one?

    Thanks
     
  5. JasonHiccup thread starter macrumors member

    Joined:
    Jun 17, 2009
    #5

    Right. But the camera icon is gone.
     
  6. zippster macrumors regular

    zippster

    Joined:
    Sep 5, 2007
    #6
    Well would you believe it. After inputting mms settings you have to reboot the phone for the options to appear!!!!

    Thanks all
     
  7. JasonHiccup thread starter macrumors member

    Joined:
    Jun 17, 2009
    #7
    Where did you input MMS settings?
     
  8. zippster macrumors regular

    zippster

    Joined:
    Sep 5, 2007
    #8
    Settings / general / network / celluar network ;)
     
  9. JasonHiccup thread starter macrumors member

    Joined:
    Jun 17, 2009
    #9
    erm. I don't have a "cellular network" option...
     
  10. andrewseely macrumors newbie

    Joined:
    Jun 17, 2009
    #10
    So here's the skinny: I'm trying to work around ATT and the MMS debacle. I did do the tethering hack, so my phone now says carrier: ATT 5.0
    I did call ATT and ask that they "activate" my MMS, they said they talked to tech support and that I was turned on.

    I can see the cellular network option, I am still wondering if I need to fill in the values [​IMG]

    Any help would be appreciated.

    [iPhone 3G 16gig OS3.0]
     
  11. kmpowell macrumors member

    Joined:
    Aug 16, 2003
    #11
    zippster - what MMS settings have you inputted into this section?

    I have a officially unlocked 3G running 3.0, but I can't get my Voda UK to work. I can see all the icons etc, but I can't receive any messages so I guess I have the wrong settings. :confused:
     
  12. zippster macrumors regular

    zippster

    Joined:
    Sep 5, 2007
    #12
    Unfortunatly I cannot get the thing to work either..

    Tried loads of different setting but I still can't seem to send one ??
     
  13. kmpowell macrumors member

    Joined:
    Aug 16, 2003
    #13
    Ditto - I've tried my old SwirlyMMS settings (which worked on 2.x), and various other combinations. But no luck. :(

    I see sombody has posted the same problem on the Voda UK support forums. I'll keep an eye on that and I'll also give Voda a bell tommorow. I'll let you know if I get anywhere.

    Cheers
     
  14. zippster macrumors regular

    zippster

    Joined:
    Sep 5, 2007
    #14
    :D
    awsome and I'll get my phone woman at work on the case (Vodafone Corp deal)

    cheers
     
  15. andrewseely macrumors newbie

    Joined:
    Jun 17, 2009
    #15
    for you ATT US customers, if you can get to this screen by going settings:general:network:cellular data network (if not see http://www.9to5mac.com/iPhone-3G-tethering?page=1 to get tethering to work and get the screen) enter this information in the fields.
    APN: wap.cingular
    Username: wap@cingulargprs.com
    Password: CINGULAR1
    MMSC: mmsc.cingular.com
    MMS Proxy: 66.209.11.32
    MMS Max Message Size: [leave blank]
    MMS UA Prof URL: [leave blank]
    worked for me
    ps you still need to go into settings:messages and make sure MMS is turned on.
    UPDATE
    looks like the feature is enabled but CANNOT send or receive any actual MMSs...
     
  16. kmpowell macrumors member

    Joined:
    Aug 16, 2003
    #16
    Bingo - I think I've got it working (the test MMS' I asked a friend to send me at various points of the night have started arriving!):

    APN: wap.vodafone.co.uk
    Username: wap
    Password: wap
    MMSC: mms.vodafone.co.uk/servlets/mms/
    MMS Proxy: 212.183.137.12:8799
    MMS Max Message Size: <blank>
    MMS UA Prof URL: <blank>

    Don't forget to add your phone number to your phone's settings, it must also be in the +44 format with the first zero dropped. settings>phone>my number

    :)
     
  17. garciarios macrumors regular

    Joined:
    Sep 6, 2008
    #17
    Well that sucks I dont have a mac to make cellular data show up.... :(:(:(
     
  18. TapOut macrumors regular

    TapOut

    Joined:
    Jun 14, 2009
    Location:
    Erie, PA
    #18
    the att ipcc file is in gray and i cannot choose it
     
  19. srl7741 macrumors 68020

    srl7741

    Joined:
    Jan 19, 2008
    Location:
    In my world
    #19
    You have to use the Terminal command before it will be available (no longer grayed out).

    Terminal Command:
    defaults write com.apple.iTunes carrier-testing -bool TRUE
     
  20. noTe on iPhone macrumors member

    Joined:
    Feb 27, 2008
    #20
    I'm guessing this won't work for the OG Edge iPhones?
     
  21. rjohnstone macrumors 68030

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #21
    Ditto.. I don't have that option either.
     
  22. themoonisdown09 macrumors 601

    themoonisdown09

    Joined:
    Nov 19, 2007
    Location:
    Georgia, USA
    #22
  23. JasonHiccup thread starter macrumors member

    Joined:
    Jun 17, 2009
    #23

    Nope.
     
  24. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #24

    I dont have this either. How do you get it?
     
  25. zippster macrumors regular

    zippster

    Joined:
    Sep 5, 2007
    #25

    awsome... well after spending a little time my my comms woman at work talking to vodafone they decide that this will not work, nor supported by vodafone oh and didnt believe me that i had an iphone with a vodafone sim card (seriously??) so thanks to your settings and a couple of reboots later i now have mms ;) (see attached screenie of my settings) and after visiting this site http://www.iphone-notes.de/mobileconfig/ and creating a custom carrier i now have tethering on vodafone working 100%.

    AWSOME.... i now need a new challenge as everything is working as it should;)

    cheers


    Andy..
     

    Attached Files:

Share This Page