No MMS on Jailbreak 3.1 3GS using windows ispw created on mac

Discussion in 'Jailbreaks and iOS Hacks' started by vendingondemand, Oct 6, 2009.

  1. vendingondemand macrumors newbie

    vendingondemand

    Joined:
    Oct 6, 2009
    Location:
    Lenexa KS
    #1
    I created my custom Ipsw file on my friends mac, installed in on my iphone now I have a jailbreak on version 3.1 on my iphone. I'm trying to enable mms and everything I read isn't working. I tried to install the ATT_US.ipcc file and it fails in itunes every time. Error 0xE800003D Can anyone help?

    Iphone 3GS Jailbreak 3.1
    Itunes 9.0.1.8
     
  2. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #2
    did you update the carrier file when it asked you? Also you can find the carrier file here on the forums and just reinstall it. But try rebooting first.
     
  3. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #3
    I believe that error is the same one I was getting because I had changed ATT to my own name via a program and/or added the blue wifi icon to replace the default wifi bars. Remove any programs altering ATT, then as mentioned above get the 5.5 carrier and install that. I had MMS, then lost it with the upgrade to jailbroken 3.1, then reinstalled the 5.5 carrier file and Voila!

    You can look in your settings to see if you have the 5.0 or 5.5 carrier file currently.

    Good luck.
     
  4. vendingondemand thread starter macrumors newbie

    vendingondemand

    Joined:
    Oct 6, 2009
    Location:
    Lenexa KS
    #4
    Ok THanks for the help I'm new here so can you tell me if there is a download section or where can I find the 5.5 file? I was just trying to avoid loosing the hack ability of teathering if possible
     
  5. The General macrumors 601

    Joined:
    Jul 7, 2006
    #5
    click "check for updates" in itunes and press "install" when it says "you haz carrier updatez!"
     
  6. vendingondemand thread starter macrumors newbie

    vendingondemand

    Joined:
    Oct 6, 2009
    Location:
    Lenexa KS
    #6
    I heard that if I do that I'll lost the teathering ability for free hack
     
  7. The General macrumors 601

    Joined:
    Jul 7, 2006
    #7
    tethering doesnt work on 3.1 anyway. regardless of whether or not you have the option in settings.
     
  8. vendingondemand thread starter macrumors newbie

    vendingondemand

    Joined:
    Oct 6, 2009
    Location:
    Lenexa KS
    #8
    I did what you said + what I found Meaning (I had to remove the att logo from cydia) It was causing the Error 0xE800003D. when trying to install the carrier updates. After I installed the itunes carrier update, I still have no little camera icon
    Jailbreak 3.1 iphone os. Iphone 3gs I read that it might take a while and that I need to reboot the phone after the update I did so. How long do I need to wait, or What else might I need to try?
     
  9. FSUSem1noles macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #9
    Did you check under settings, to make sure MMS was turned on.

    Once you install the updated carrier file, the camera icon should show up automatically, there's no delay or waiting for it to "magically" appear..

    Check your settings and make sure MMS is on.
     
  10. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #10
    Just find a new custom ipsw and restore it again. Something is obviously wrong with the one you used. Stop wasting time trying to figure out what.
     
  11. vendingondemand thread starter macrumors newbie

    vendingondemand

    Joined:
    Oct 6, 2009
    Location:
    Lenexa KS
    #11
    Ok now I'm having trouble getting visual voicemail. I got the mms working thanks for the tip that I needed to turn the mms on in the settings. Can anyone tell me how to get the visual vmail working?
     
  12. vendingondemand thread starter macrumors newbie

    vendingondemand

    Joined:
    Oct 6, 2009
    Location:
    Lenexa KS
    #12
    Nevermind. I just figured out my own problem. I did the following after finding the answer by doing a google search. I hope this helps someone else.

    check setting general and look to find a setting called “profiles” go into it and select delete shut down phone restart ur visual voicemail should kick in.
     
  13. Jumpie macrumors 6502a

    Jumpie

    Joined:
    Jul 7, 2008
    Location:
    Atlanta
    #13
    http://forums.macrumors.com/showthread.php?t=795883
     

Share This Page