No MMS or Visual Voicemail in 3.0

Discussion in 'iPhone' started by don pianta, Jun 11, 2009.

  1. don pianta macrumors regular

    Joined:
    Mar 25, 2009
    Location:
    Cincinnati
    #1
    I just updated my 3G iphone from a jailbroken 2.2.1, and I cant find how to enable MMS (even though I know it wont work)... also my Visual Voicemail isnt working, and I cant call voicemail manualy (unless there is a different way to call voicemail besides dailing 1)

    [[i noticed that after 'un-installing' the stocks app from my phone in the 2.2.1 jailbreak it is still gone... it didnt come back with the 3.0 upgrade, also the emoji keyboard still works from the 2.2.1 jailbreak]]

    next week i am going to get the 3Gs and my mom is going to get my current phone, and i was wondering if the effects from my jailbroken 2.2.1 will stay on the new 3Gs (even though i'm not sure how anyone would know that)
     
  2. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #2
    There are a few threads on this. And you can access your VM by just dialing your own phone number. After you access it a few times, I'm told, you'll get a prompt to enter your password and you should be golden.
     
  3. don pianta thread starter macrumors regular

    Joined:
    Mar 25, 2009
    Location:
    Cincinnati
    #3
    yeah i just called my number (and my voicemail came up... and i left a message... which was weird) but then my voicemail just appeared a few seconds later
     
  4. vigilant macrumors 6502

    vigilant

    Joined:
    Aug 7, 2007
    Location:
    Dallas, TX
    #4
    I'm running the 3.0 software, and I don't have any problems at all with visual voice mail.

    Did you do an update or a restore when you installed it?
     
  5. don pianta thread starter macrumors regular

    Joined:
    Mar 25, 2009
    Location:
    Cincinnati
    #5
    i did a restore, and my voicemail was messed up... but i called my number and left a message, and my voicemail was fixed
     
  6. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #6
    Yup, my VM also took two calls, then I was asked to enter my VM passcode. Now, it's "good-to-go!":cool::cool::cool:
     

Share This Page