Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

acousticbiker

macrumors 6502a
Original poster
Jun 28, 2008
970
197
For some reason, when I click ‘+’ to open a new tab in Safari, I no longer have the option to open a private browsing tab. Is there a setting or something else I’m missing?
 

martin2345uk

macrumors 65816
Jan 6, 2013
1,449
1,174
Essex
Try tapping the arrow in the middle of the bottom bar (between the + and “Done”.


a1e7213805718f19f1dc3a2fa6188aca.jpg



8cd7a763ec32c078a107ab08bdd20589.jpg
 

Nermal

Moderator
Staff member
Dec 7, 2002
20,711
4,161
New Zealand
It looks like you're right. I didn't have my phone to hand and only assumed that blocking private browsing would be an available restriction (it makes sense, at least: parents would want to be able to see their kids' browsing history), but it looks like there isn't actually an option for it.

Sorry for the inconvenience.
 

acousticbiker

macrumors 6502a
Original poster
Jun 28, 2008
970
197
Under Content Restrictions within your Screentime settings, under Web Content, do you have Limit Adult Websites selected?

If you do then you won’t see the option to select Private tab.
That did it! I thought I had that on before I lost the Private tab option and don’t remember changing that setting (it’s buried pretty deep!) but it’s clearly linked
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.