No more "No Limit" days to sync mail???

Discussion in 'iPhone Tips, Help and Troubleshooting' started by casedogg311, Jun 22, 2011.

  1. casedogg311 macrumors member

    Joined:
    Oct 12, 2009
    #1
    Not exactly sure when it started happening but I no longer have a "no limit" option on my mail days to sync for both my Exchange accounts.

    I know I've had it at no limit in the past. It's happening on both my iPhone running ios5 beta as well as my iPad on 4.3.3 (although it was on iOS 5 for a few days before I downgraded back).

    Any ideas on why this is happening?

    Thanks!
     
  2. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #2
    No idea, I am using no limit on both hotmail and gmail as exchange in iphone and my ipad.
     
  3. casedogg311 thread starter macrumors member

    Joined:
    Oct 12, 2009
    #3
    Yeah it's the strangest thing. I first noticed it when I had both my devices on the iOS 5 beta, figured it had something to do with that. But then I down graded my iPad back to 4.3.3 and both my work exchange account, and my gmail exchange are cutting me off at "one month" sync back time.
     
  4. casedogg311 thread starter macrumors member

    Joined:
    Oct 12, 2009
    #4
    Well I got it working on my 4.3.3 iPad. Still no luck on by iOS 5 beta iPhone though. Probably just a beta issue
     
  5. jonnysods macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
    #5
    Yes that's the same for me. It bugs me! I'm on iOS5 beta.
     
  6. djw macrumors newbie

    Joined:
    Aug 29, 2009
    Location:
    Leeds, UK
    #6
    The Same things has recently happened on both my iPad and iPhone.

    My iPhone had previously been set to "no limit" and had all of my exchange emails on it. When I received my iPad 2 (about 3 weeks ago) I could not figure out how to get it to sync all my emails as there was no 'no limit' option under 'mail days to sync'. I therefore tried to find the setting on my iPhone and noticed that it was no longer available and I had to choose one of the available options - meaning many of my emails have now disappeared from my iPhone also.

    Both devices are running iOS 4.3.3. I have not used had iOS 5 installed on either device so this change may have come about through 4.3.3 or earlier and just not been noticed.

    It's very inconvenient. If anyone has a solution, I'd love to hear it.
     

Share This Page