No mouse or keyboard response with vmfusion

Discussion in 'Windows, Linux & Others on the Mac' started by AppleFreak98, May 28, 2008.

  1. AppleFreak98 macrumors newbie

    Joined:
    May 28, 2008
    #1
    Someone please end my misery. I'm trying to evaluate VMFusion because it seems to be the virtual machine software of choice for Mac although I am baffled as to why. It has caused me nothing but grief. I tried installing it on my MacBook Pro with Windows XP Professional. I couldn't figure out the best way to install the VMTools it kept telling me to install. Once I installed the Windows XP I couldn't use my mouse or keyboard, I could see the operating system and window but could not access it. I kept trying to install VMTools at different points but finally ended up uninstalling VMFusion and re-installing it.

    Miraculously I got it to work and was able to load the Windows only program I'm needing to use. I wasn't going to need to use it for a while so I stupidly quit VMFusion. The next time I launched it, it was the same thing, no mouse and no keyboard. I restarted Windows and so now it is at the login screen but since I can't use my keyboard I can't login. I have uninstalled and re-installed about twenty times and still nothing. I have googled everything I can think of, emailed VMFusion (Friday, still no response) and stupidly tried calling their unsupportive Tech Support line. The only resolutions I've found have been Windows based and totally not applicable.

    I don't understand why it worked yesterday and not today, however, I did not log off of Windows like I maybe should have yesterday. I just suspended and quit VMFusion. Someone please give me something else to try, I'm pulling my hair out!!
     
  2. chscag macrumors 68000

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    The problem you're having is most likely related to not having properly installed VMware Tools. When you first selected NEW VM did you also select "Windows Easy Install"? The tools will be installed automatically during the installation of Windows to the VM.

    You can easily tell if the Tools Service is running by looking at the System Tray notification area of the task bar. You should see the VMware icon.

    BTW, tech support via telephone is almost non-existent for Fusion and answering email support for trial ware is going to take forever. Your best bet for support (other than here) is to access the free VMware Fusion user forums and ask there. Folks are very friendly and will answer any questions you have if at all possible.

    http://www.vmware.com/communities/content/

    Regards.
     

Share This Page