iPhone No natural sounding voice for Siri in iOS 7.1

Discussion in 'iOS 7' started by LOLZpersonok, Apr 2, 2014.

  1. LOLZpersonok macrumors 6502a

    LOLZpersonok

    Joined:
    Aug 10, 2012
    Location:
    Calgary, Canada
    #1
    A few days ago, I replaced my iPhone 5 with a new iPhone 5 because of some very strange issues causing the battery to drain very fast. They gave me the new iPhone 5 running iOS 6.1.4, so when I got home, I upgraded it to the latest version of iOS - iOS 7.1. Now, what's weird is that there are no natural sounding voices for Siri, it almost sounds worse than in iOS 6. I choose any voice dialect of English I want and I still have the same result, it is never any different.

    I've even tried the other languages and the voice gender for Siri, nothing has Apple's new natural sound to it.

    If it is useful to know, I upgraded the phone by connecting it to my computer. I chose to just upgrade it rather than restore and upgrade, and I set it up as a new phone. Does anyone have any suggestions?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Leave it plugged in an connected to WiFi overnight or for some time during the day and over a period of a couple of days/nights it will download the high quality voices.
     
  3. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #3
    I can confirm this works. Every time I either A. get a replacement device or B. restore the software, Siri and TBT Navigation sound very robotic and LQ. Same thing would happen with iOS 6. After a day or so, the voices are downloaded to the iPhone and it sounds better.
     
  4. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #4
    Mine is on Wifi close to 24/7 but the new Siri voice for Australia sounds terrible. It's fuzzy and almost unintelligible.
     
  5. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #5
    Might be something with the Aussie Siri. American Siri works/sounds great (95% of the time :p ).
     
  6. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #6
    Bugger... :(
     
  7. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #7
    Sorry. :( I could try using the Aussie Siri here and see if I have the same issue.
     
  8. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #8
    Hah! No worries mate. I've turned it off and back on again after a reboot so maybe that will kick off the high-quality voices.
     
  9. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
    #9
    It needs to be plugged in and on wifi.

    My Aussie Sheila sounds bonza mate!
     
  10. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #10
    Hope so! If not, let me know and I can try it here.
     
  11. teknikal90 macrumors 68030

    teknikal90

    Joined:
    Jan 28, 2008
    Location:
    Vancouver, BC
    #11
    the australian siri sucks. it doesnt pronounce things very well.
    but then if i switch to the american siri, it doesnt understand me very well...
     
  12. LOLZpersonok thread starter macrumors 6502a

    LOLZpersonok

    Joined:
    Aug 10, 2012
    Location:
    Calgary, Canada
    #12
    How long do I really have to keep it plugged in? My phone is connected to Wi-Fi all the time, but does it have to be plugged in? The high quality sounds still haven't come in.
     
  13. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #13
    Try a reboot. Maybe the HQ voices just need a reboot to kick in.
     
  14. LOLZpersonok thread starter macrumors 6502a

    LOLZpersonok

    Joined:
    Aug 10, 2012
    Location:
    Calgary, Canada
    #14
    I just tried that right now. It didn't help :(
     
  15. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #15
    Settings>General>Reset>Reset Network Settings.
     
  16. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #16
    I've done a restore.

    It still cuts off words, if the sentence ends in "too." it barely gets the first "o" out. As if it's saying the word "top" and leaving off the p.

    It also has fuzzy "s" sounds, the "p's" pop like there's no pop filter over the microphone and whilst speaking words will suddenly sound completely garbled like it's a very early version of a computer voice. Almost like Stephen Hawkins.

    During speech the pronunciations of the Australian towns and cities (which admittedly can be difficult) have gone totally haywire. The previous voice was more mechanical sure but the pronunciations were spot on.

    It's particularly noticeable during turn-by-turn directions. The increase in bass in the voice and the fuzzy sounds make the voice quite difficult to hear over the road noise etc. The old voice was clear as it didn't have so much in the lower registers.

    I really dislike the new voice we have. The male version is pretty much the same but I just can't get used to the male voice after so long with the female voice.
     
  17. LOLZpersonok thread starter macrumors 6502a

    LOLZpersonok

    Joined:
    Aug 10, 2012
    Location:
    Calgary, Canada
    #17
    Okay, I just did that. It hasn't changed anything other than my settings, but I assume that I should wait for the high quality audio to download.
     
  18. jr866gooner macrumors 65816

    jr866gooner

    Joined:
    Aug 24, 2013
    #18
    I thought high quality voices came with 7.0.5 or even 7.1 but can't remember which..
     
  19. Sym0 macrumors 6502

    Sym0

    Joined:
    Jun 6, 2013
    #19
    No natural sounding voice for Siri in iOS 7.1

    My 7.1 voices were excellent on my 4s but when I upgraded to 5s they went fuzzy and it sounds crap.

    Australian voice.
     
  20. YanniDepp macrumors 6502

    YanniDepp

    Joined:
    Dec 10, 2008
    #20
    Why is everyone giving you stupid advice, such as resetting network settings and leaving it on all night, instead of telling you which setting downloads the high quality voice?

    Settings > General > Accessibility > VoiceOver > Languages & Dialects > Default Dialect > Enhanced Quality
     
  21. LOLZpersonok thread starter macrumors 6502a

    LOLZpersonok

    Joined:
    Aug 10, 2012
    Location:
    Calgary, Canada
    #21
    Okay, I headed over to the setting and found it to be turned on already. I tested Siri to find no high quality voices, so I turned it off for a few seconds then I turned it back on. It now says "Preparing to download".
     
  22. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #22
    Did it work or is the issue persisting?

    ----------

    Maybe because none of us knew it was there? Don't you think if anyone here would have known that we would have told the OP from the get-go instead of wasting their time?

    Thank you for pointing that out, now I know.
     
  23. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #23
    The ios 7 siri sounds to good. I want the old siri back so bad.
     
  24. LOLZpersonok thread starter macrumors 6502a

    LOLZpersonok

    Joined:
    Aug 10, 2012
    Location:
    Calgary, Canada
    #24
    Nope. The voices are still not high quality. It never changed from "Preparing to download", not even when being connected or at it for a few hours. It never did anything, even after restarting the phone.
     
  25. Sym0 macrumors 6502

    Sym0

    Joined:
    Jun 6, 2013
    #25
    Mines the same. Was enabled and sounded terrible. Disabled, reset, enabled and it downloaded. No change. Rest. No change. It doesn't work.
     

Share This Page