No Network after jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by Arcy858, Jul 8, 2011.

  1. Arcy858 macrumors newbie

    Joined:
    Jun 18, 2009
    #1
    I have an iPhone 3Gs that is on 4.3.3. ; I tried to use Jailbreakme 3.0 but it never finished installing cydia, it would always crash. I have previously used Jailbreakme 2.0 but decided to keep it stock last year.

    I restored to factory default and then my iphone would give me an error message that my sim card was not supported! How is that possible when I'm using my default AT&T card that was previously working before restoration?

    I went to the AT&T store and Apple and both were not able to help me. They tried switching out the sim cards and it still wouldn't work.

    I'm able to hactivate through redsn0w to bypass the emergency screen. As of now I only have wifi available. Tried using ultrasn0w but still no network. I do have Carrier as AT&T 10.0 and Modem Firmware 05.16.02

    What can I do to get 3G back?
     
  2. Arcy858 thread starter macrumors newbie

    Joined:
    Jun 18, 2009
    #2
    It's really weird that even though I was using an official AT&T card, my iphone was still giving me "sim card not supported"; even though this iphone came from a USA Apple store.

    I finally succumbed to going to the ipad baseband and lost my GPS functionality. I finally got network service at the expense of losing GPS. Oh well, it just needs to last two more months until the next iphone is announced in September.
     
  3. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #3
    I've also heard similar reports that a failed JBME can make this happen. It's unfortunate that you had to use the iPad baseband, but I guess at least you have a working phone now. :eek:

    This is why I'm staying well away from Jbme (at least on a primary) until all the bugs are fixed.
     

Share This Page