No netwrk access

Discussion in 'PowerPC Macs' started by crazy1m, Jul 13, 2011.

  1. crazy1m macrumors newbie

    Jul 13, 2011
    I am a newbie to MAC. Always been a PC guy and fairly good at it. I just got my first PowerPC G4 Silverbullet 2002 800 MHz, 1.5 GB memory. It was free and hads no nard drive due to it crashing. I installed a new hard drive per many of the you tube instruction videos. I then installed OS X 10.4 Tiger. I cannot get connected to my network router. The built-in ehternet says that the cable is not plugged in no matter which kind of cable I run, straight or crossover. My Airport card is recognized but it says that my network cannot be accessed due to a bad password, or does not support the security mode or there was an error joining the network (if I turn off wireless security on the router). I worked with someone from Just Answer all day yesterday and even reinstalled from scratch. I can't believe that both the built-in ethernet and airport are bad. I have doen a reset per documentation and then went to do a PRAM reset but only got 2 bongs instead of what I was told was supposed to be 4 bongs. I am so lost and need some assistance desperately or I am going to have to go back to PC world. HELP PLEASE!:confused:

Share This Page