No New Mail Sound?

Discussion in 'Mac Basics and Help' started by RandomVillain, Jul 21, 2010.

  1. RandomVillain macrumors newbie

    Joined:
    Jul 21, 2010
    #1
    So last night I changed my new mail custom sound to a short mp3 sound. It worked once but never again after that. So I changed it back to one of the standard sounds and it still doesnt work. So now there is no longer any sound notification for the new sounds. Any help?
     
  2. R94N macrumors 68020

    R94N

    Joined:
    May 30, 2010
    Location:
    UK
    #2
    Two obvious things to check first...

    Make sure the 'Play new sounds for other mail actions' checkbox is checked.

    Make sure the 'New messages sound' isn't 'None'.

    Other than that I'm not sure.
     
  3. TORC macrumors newbie

    Joined:
    Mar 11, 2009
    Location:
    Melbourne, Australia
    #3
    I've had 2 Macbook Pro's (so far) and neither would play the mail notification sound reliably. Sometimes it plays, most of the time it doesn't. Today it actually played when I didn't even have any new mail shortly after opening Mac Mail!!
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    There's a REALLY OLD bug in Mail that causes it not to play the New Mail sound, or play it when you don't actually have new mail. Apple's engineers haven't been able to track this one down.
     
  5. TORC macrumors newbie

    Joined:
    Mar 11, 2009
    Location:
    Melbourne, Australia
    #5
    If they can't fix this after all this time, how on earth are they going to fix the proximity sensor issue on our iPhones? :rolleyes:
     

Share This Page