No notifications/buzzing during phone calls?

Discussion in 'iOS 6' started by 7enderbender, May 2, 2013.

  1. 7enderbender macrumors 6502a

    7enderbender

    Joined:
    May 11, 2012
    Location:
    North East US
    #1
    I've been searching around and it appears that this may just be another Apple synchronicity without a (non jailbreak) solution:

    Coming from the Blackberry world I'm used to the concept of "profiles". That doesn't exist on OS6 except for the little mute switch on the side. So I use that to go from beeps and ringer tones to vibrate during office hours and at night. That's perfectly fine and really the only two types of "profiles" I ever used on my BB anyway - and there is always the good old "do not disturb".

    What's annoying though is that in both settings I get email notifications when on a phone call. The buzzing from the vibration motor is not exactly subtle and really disruptive when talking on the phone - especially when you get a whole barrage of emails at the same time.

    Is there any way to prevent that? BB has a setting for that that lets you block emails and text messages when in a call. I can't seem to find that on my iPhone 5. Thanks.
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    go to settings > notifications > mail and turn off the vibration pattern?
     
  3. 7enderbender thread starter macrumors 6502a

    7enderbender

    Joined:
    May 11, 2012
    Location:
    North East US
    #3

    Err, what? You mean just turning it off in general? No, that's no solution. I heavily rely on these notifications. Only not when I'm actually on the phone talking to somebody.
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    Turn off the vibration only. not the notification.
     
  5. 7enderbender thread starter macrumors 6502a

    7enderbender

    Joined:
    May 11, 2012
    Location:
    North East US
    #5
    But then it won't vibrate when I'm NOT on a call, right?
     
  6. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #6
    Correct.

    You could change the vibration pattern to something more subtle if you like just for mail
     
  7. WhySoSerious macrumors 65816

    WhySoSerious

    Joined:
    Jun 30, 2007
    Location:
    Dallas, TX
    #7
    OMG, i thought i was the only one!

    I hate being on a phone call with my phone in vibrate mode...then getting 8 text messages in a row...having your phone vibrate and make that noise is annoying and the other person on the end of the line can hear it too.

    The ONLY solution is to hop into settings>sound and turn "vibrate on silent" to OFF when you are on a call.

    There is no other solution, sorry. It's what I have to do tho when i know i'm on an important call. Just remember to turn it back to ON when you're done.
     

Share This Page