No @ on logitech keyboard

Discussion in 'Mac Accessories' started by Mulchfud, Oct 8, 2011.

  1. Mulchfud macrumors newbie

    Joined:
    Oct 7, 2011
    #1
    I use a Logitech K800 wireless keyboard on a Mac mini with OS X Lion. The @ - character should be alt - 2, but when I press the two together I get a TM logo instead. No other combination of keys seems to work either. Not being able to type "@" at all is enormously frustrating (I am typing this on a different computer, obviously). So far I haven't found a way to amend this is in System preferences. Any suggestions?
     
  2. CWallace macrumors 603

    CWallace

    Joined:
    Aug 17, 2007
    Location:
    Seattle, WA
    #2
    You want Shift-2 to bring up the @ symbol.

    Alt-2 is ™.
     

Share This Page