No option to disable trackpad (Yes even in Universal Access)

Discussion in 'MacBook Pro' started by Skalor, Feb 10, 2011.

  1. Skalor, Feb 10, 2011
    Last edited: Feb 10, 2011

    Skalor macrumors newbie

    Joined:
    Feb 27, 2008
    #1
    I have a MBP running OS X 10.5.8

    I've searched this forum, many other and google for answers to disable my trackpad. It messes up my typing frequently, but I can find no answer to fix this.

    People explain for them the option to disable this is either in:
    Mouse, Trackpad or Universal Access system preferences.

    For me it is in neither and any help to disable the trackpad would be appreciated :)

    [Edit- I'm starting to think this is my only answer lol http://www.flickr.com/photos/rabinal/3804062840/]

    Here's some photos to show i'm not making this up:
     

    Attached Files:

  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    What is it doing to mess you up? I do remember that the option used to be there, but I don't see it either. However, dragging my palm across the trackpad as if I were moving my hand while typing does absolutely nothing, so it seems it's doing what it's supposed to do.

    My other thought was that maybe you have tap-to-click turned on, but your screen shots imply otherwise.
     
  3. Skalor, Feb 14, 2011
    Last edited: Feb 14, 2011

    Skalor thread starter macrumors newbie

    Joined:
    Feb 27, 2008
    #3
    Well when I'm typing my sometimes my palm will catch the trackpad button and the edge of the trackpad so it moves the cursor onto a new line of text or worse.

    Cheers for replying
     
  4. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #4
    If it bothers you this much, why don't you simply just unplug the ribbon cable from the logic board? Boom, no more trackpad, ever.

    If all else fails, type differently. I've never had this trouble, ever.
     

Share This Page