No OS X system backups were found

Discussion in 'OS X Mountain Lion (10.8)' started by payne0391, Mar 12, 2013.

  1. payne0391, Mar 12, 2013
    Last edited: Mar 12, 2013

    payne0391 macrumors newbie

    Mar 12, 2013
    This is my first post so sorry if i don't explain myself clearly.

    I had some performance issues with my MacBook Pro so i decided to do a clean install of OS X Mountain Lion.

    Before i did this i used Time Machine to backup my MacBook Pro to an external hard drive so i could restore everything back to my Mac. The backup process completed successfully so i was happy to continue with the clean install.

    I restarted my Mac holding down the Cmd+R keys to open OS X Recovery, from there i used Disk Utility to erase my Macs hard drive, i then continued with the clean install of Mountain Lion.

    I selected the Reinstall OS X option and ran through the process. After that completed i plugged in my external drive and tried to use the Setup Assistant to restore everything back but this just searched for computers and found nothing. So i completed the setup as if it were a new Mac and tried the Migration Assistant this also searched for connected computers and found nothing.

    I then tried restarting and holding down the Cmd+R keys to enter OS X Recovery and tried the Restore From Time Machine Backup option. this allowed me to select the drive but it said No OS X system backups were found.

    So now i am stuck for ideas, if any of you have ideas i would be very thankful!

    Also when i look at the external drive using finder i can see the backups and view my previous files.

    Thank you in advance for your replies!
  2. benwiggy macrumors 68020

    Jun 15, 2012
    Firstly, this is entirely unnecessary. The only reasons for reinstalling are to repair deleted, overwritten or damaged system files; or to roll back to an earlier version. May be something else.
    Any performance issues are likely to be caused and fixed by things outside the files that OS X installs, such as caches, preferences, settings, login items, third-party apps, etc.

    Now to business. Were you running Time Machine regularly, or did you just do one backup for this purpose?
    The drive not being found is a bit odd. Particularly as it mounts in the Finder. You might want to verify it in Disk Utility. It is an HFS+ format volume?

    How long did you leave Migration Assistant checking for drives?

    At the very least, you might be able to drag your user data from the TM backup to your user account. It might even be possible to continue using the drive as a TM backup, and restore your files through TM app.
  3. payne0391 thread starter macrumors newbie

    Mar 12, 2013
    No i was not running it regularly i just used it this one time.

    I'm at work now so i will try verifying the disk when i get home and i'm not sure if it HFS+ format.

    I left it looking for about an hour and it was still searching so i stopped it searching.

    Thanks for the reply!

Share This Page