No Permission to Access a File

Discussion in 'MacBook Pro' started by mm884, Jan 26, 2013.

  1. mm884 macrumors newbie

    Joined:
    Jan 26, 2013
    #1
    Hey Guys, I am new to this forum, but have been reading for a long time and it seems like there is a lot of knowledge on here, so hopefully you guys can help me out. I have a mac pro with snow leopard on it, and the other day the hard drive crashed. I have a lot of important data on that drive, so I bought a new hard drive, re formated, and installed leopard. I inserted the crashed drive to try and access files, but under the user file, I am getting a red minus sign which isn't allowing me permission to get into the file where all of my documents and what not are. I have searched quite a bit to try and figure it out, but I cant find the answer. Any help would be appreciated. Thanks
     
  2. Maggot FF macrumors member

    Maggot FF

    Joined:
    Sep 24, 2012
    Location:
    Oslo, Norway
    #2
    Try showing info on the hard disk you want to get the files from, then under "sharing and permissions" you should see a box that reads "Ignore ownership" or something. Check that box and you should have access to your files. At least i THINK you should have. :p
     
  3. mm884 thread starter macrumors newbie

    Joined:
    Jan 26, 2013
    #3
    I will try that in just a moment. I tried something similar but couldn't seem to get access. I did have filevault turned out which im wondering if that is causing the problem? I also tried to boot off the down hard drive from the snow leopard cd but didn't have much luck with that either.
     

Share This Page