No pinching or zooming on Google.com?

Discussion in 'iPad' started by Slip Jigs, Sep 10, 2011.

  1. Slip Jigs macrumors 6502a

    Joined:
    Feb 18, 2008
    #1
    First, I wanna say, I wish we could set a default page when opening Safari. But that's an old discussion.

    The real issue is when I go to Google, the home page and any results pages do not respons to pitch type gestures. I need to zoom in on web pages, bad eyes! Why is this, and is it unique to google? How do they control this?
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #2
    On the bottom of the page I think there's two options.
     
  3. Richardgm macrumors 6502a

    Richardgm

    Joined:
    Aug 1, 2008
    #3
    Something in the code. If you view mobile versions of websites it prevents you from zooming too.

    If you have sight problems there's an accessibility option in Settings > General > Accessibility > Zoom
     
  4. Slip Jigs thread starter macrumors 6502a

    Joined:
    Feb 18, 2008
    #4
    I found it! Thank you for quick responses. The options are for Tablet Version (specifically, nit just mobile), and Classic.

    I also disabled Google Instant, which, while supposedly makes searching better, made the actual text entry very choppy.,
     

Share This Page