No "Push" pushing me over the edge

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Nukey, Aug 11, 2008.

  1. Nukey macrumors member

    Joined:
    Aug 5, 2007
    #1
    This is driving me insane! Nothing is getting pushed to my iphone; no email, no contacts, no calendar. Yes push is set to on, and yes the advanced push options are all enabled for each of the things I'm trying to push.

    I've tried everything. I've turned the machine on and off, I've turned push on and off, I've turned 3G on and off, I've deleted the account and re-created it, I've even tried threatening it. The only time anything makes it to my phone is if I do it manually. I've also been making changes on the MobileMe website so I know it's not a problem with my Mac.

    Anyone have any suggestions or should I just throw up my arms and cancel the darn thing.

    Thanks in advance!

    Edit: I've also restored it and started a new iphone. Still nothing.
     
  2. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #2
    I think the push service is down at the moment. I can't get anything pushed between two iPhones myself.
     
  3. Penguinwrangler macrumors regular

    Joined:
    Sep 12, 2006
    Location:
    Edgewater, NJ
    #3
    Me neither...

    I still am not getting anything pushed from the cloud to my iPhone...and so starts day two.
     
  4. Oilbrnr macrumors 6502

    Joined:
    Jun 15, 2007
    #4
    Same for me last night. I was trying to setup the wifes phone and MM account and nothing from the cloud down. No Outlook email up either.

    Doesn't look like push is working correctly this AM.

    Not impressed.

    EDIT: Just did two successful push emails to my phone here at work, then the next two failed.
     
  5. NJPitcher macrumors regular

    Joined:
    Aug 26, 2006
    #5
    At least you've had push at all - I haven't had push from day 1, and I've practically given up. I have no idea what I'm doing wrong, I've done everything you've listed, but I get an initial push when I delete and re-do my mobileme, and then nothing gets pushed after that.
     
  6. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #6
    You're probably not doing anything wrong. There have been any reports of push working for 1 email or a short while and then stopping. sometimes rebooting the iPhone will bring it back for a little while, and then the same thing happens again - all push stops. Perhaps 2.1 firmware will fix it, but who knows? There have also been many, many MobileMe issues ever since the conversion, so the problem could be on that end.
     
  7. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #7
    Last week Push wasn't working on my iPhone. I turned syncing off, waited a minute (until my contacts all disappeared), then turned it back on and it's been working great ever since.
     

Share This Page