No recognition of internal hard drive, USB, RAM DIMM1

Discussion in 'MacBook Pro' started by bozz2006, Dec 11, 2013.

  1. bozz2006 macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #1
    Hi folks, HOPING you can help me. I fear that I've suffered a logic board failure on my 2011 15" MBP.

    I bought an external blu-ray drive from Amazon, hoping to rip my blu-ray collection to my network-shared home server (a Windows 7 desktop PC, in case that matters).

    When I received the external blu-ray drive, I plugged it in to the USB port on my MBP. The Macbook froze for a few seconds, then shut down. When I tried to re-start, I got a "Flashing Folder". I tried all the tricks I knew to *awaken* the Crucial M4 that I use as the internal drive in this system. No luck. I did PRAM reset, SMC reset, booted from Internet Recovery, booted from the Mavericks Recovery DVD I had made for just such a situation, ran Apple Hardware Test from my original install DVDs.

    But no matter what, the computer recognized nothing (including various other hard drives) plugged into the internal HDD SATA connection, nor anything (including various HDDs) plugged in via USB. I have confirmed that these drives are functional on other computers.

    Also, I have no function from RAM DIMM1. DIMM0 works fine, with both sticks of RAM that I have. But if i place a stick in DIMM1, I get the *3 beeps* at startup. Place a stick in DIMM0 only it attempts to boot up fine.

    I am certain that the issue is - NO POWER TO THE USB and NO POWER TO THE HDD SATA -

    In my efforts to isolate the issue, I found an extra 16GB SD card i had in my parts bin. I confirmed that the SD card slot still had functionality. Confirmed that the optical drive still had functionality. So I attempted to use my Mavericks Recovery DVD to install OSX onto the SD card.

    *AND IT WORKED*

    After installing OSX onto the SD Card, I opened System Profiler to have a look at my ports. Sure enough, optical drive was recognized, as was SD card, firewire, Thunderbold port (which I confirmed by connecting the computer via Thunderbolt and HDMI adaptor to my TV). The computer takes a charge no problem. Sound still works. Remote control works. Firewire works. Wireless network connection works. Keyboard works. Screen functions normally.

    In all my testing, the only non-functional components I've found are the two USB ports, the HDD SATA, and RAM DIMM1.


    PLEASE! If anyone knows of any methods to help me resurrect this thing, share them with me. I suspect that the blu-ray drive fried portions of my logic board. but the fact that everything else still works leaves me with the hope of being able to salvage it. Any pointers you can offer are GREATLY APPRECIATED! thank you!!
     
  2. disasterdrone macrumors 6502

    Joined:
    Aug 31, 2013
    #2
    Well one place to start would be to boot it from an external firewire drive. If you fried the the SATA but your optical drive works then you could use a data doubler to install an internal boot drive in the optical bay. Sounds like you have damaged some parts though.
     
  3. bozz2006 thread starter macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #3
    Yep, I think it's pretty obvious..... unfortunately.

    And also unfortunately, no Apple Care. I never buy extended warranties. the fact that they try so hard to sell them tells me they're a better deal for the retailer than they are for me. 3 iPads, 3 iPhones, 4 iPods, 5 macs. never had an issue until now. so that means I'm "ahead" in the grand scheme, but am going to have to take my medicine on this one. And I will.

    I have a "data doubler" so I'm thinking I'll try that tonight, putting the hard disk in the optical bay, as the ODD seems to function perfectly well. I am bracing for the reality that there are other issues that will crop up.

    I've happened across THIS WEBSITE which advertises their ability to re-build busted logic boards. I don't know enough about the process to know whether that is a reasonable claim or not. But i may check it out. Any good advice on that front? thanks.
     

Share This Page