No ringtone through iPhone 6S earpods, 9.1

Discussion in 'iOS 9' started by Rider3, Nov 3, 2015.

  1. Rider3 macrumors newbie

    Mar 24, 2011
    I've just noticed today that while playing radio or listening to music and I get a call, the radio/music shuts down (like it should), but the ringtone doesn't come through the earpods, only through the external speakers. I've missed several calls this way while in a noisy environment. This wasn't the case several weeks back but, I'm guessing it might have something to do with 9.1. Anyone else noticed this?
  2. Rider3, Nov 11, 2015
    Last edited: Nov 11, 2015

    Rider3 thread starter macrumors newbie

    Mar 24, 2011
    A few days ago I posted that when using ear pods and listening to radio, Wi-Fi or cellular, when I got a call the ringtone wouldn't come through the pods and in a loud environment I'd miss the call.
    It used to work with no problems and I couldn't remember making changes on my iPhone 6S, IOS 9.1.

    Today it happened again. Missed a call and when out of Wi-Fi range radio would just stop playing and would not switch to cellular for radio use. Just dead silence.

    Then remembering the only change I'd made to my iPhone was setting up Wi-Fi calling. As a last resort I toggled it off and things are back to normal. Radio playing, got a call, radio stopped, ringtone came thru with no problems.
    Guess I'll keep it off until I actually need it.
  3. C DM macrumors Sandy Bridge

    Oct 17, 2011
  4. gsmornot macrumors 68030


    Sep 29, 2014
    Give them a break, you know they meant Wy-Fi.

    Not being rude, just messing with you. Anyhow, thanks for the PSA. There have been a few questions similar to your reply that might be fixed by adjusting this setting for a bit.
  5. eclipse01 macrumors 68020


    May 16, 2011
    Eau Claire, WI
    i'm going to guess he called it that because there was already a topic (or hundred) called wi-fi-calling

    *benefit of the doubt*

Share This Page

5 November 3, 2015