No Scribble anymore

Discussion in 'Apple Watch' started by iTom17, Jun 19, 2016.

  1. iTom17, Jun 19, 2016
    Last edited: Jun 19, 2016

    iTom17 macrumors 6502a

    iTom17

    Joined:
    Aug 2, 2013
    Location:
    the Netherlands
    #1
    So I installed watchOS 3 beta today on my Apple Watch Sport. And so far it works pretty great, better than I expected in fact. And one of the first thing I tried was Scribble. Problem, when I try using it now, it doesn't show up at the input options. I can't find out how to solve this. Anyone who can suggest something?

    Not such a big deal though. But it would be great to use it again, especially considering that I have been able to do so already. Didn't change anything since then. :p

    EDIT: Never mind!! Did find out after all. For some reason I had to switch to English as input language. Which is strange, since I could still write in my language, Dutch.. Lol, really weird.. Can't remember I changed that earlier. xD
     
  2. Daku93 macrumors regular

    Joined:
    Oct 29, 2010
    #2
    Hey, could you explain where you switched the input language? I can only switch the language of the whole watch.
     
  3. AtheistP3ace macrumors 6502a

    AtheistP3ace

    Joined:
    Sep 17, 2014
    Location:
    Philly
    #3
    I could totally be wrong but didn't they say scribble only worked for english and Chinese in the keynote?
     
  4. MrLoL macrumors 6502

    MrLoL

    Joined:
    Jan 20, 2014
    #4
    Yes that's true
    Probably because of the ability to correct scribbled words with digital crown which requires the watch to know the words of the language.
    Wonder why they simply not use the iPhone's dictionary
     
  5. ZEEN0j macrumors 6502a

    Joined:
    Sep 29, 2014
    #5
    Try force press. You can do it on the voice dictation screen as well.
     

Share This Page