no service after downgrade from iOS5 to 4.3.3 using Redsn0w

Discussion in 'Jailbreaks and iOS Hacks' started by robdam1001, Oct 13, 2011.

  1. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
    #1
    Subject says it all; didn't care for iOS5 so I decided to go back to 4.3.3 using Redsn0W. ip4 is jailbroken but no cell service, "My Number" is also not displaying my phone number. On AT&T
     
  2. robdam1001 thread starter macrumors 6502a

    Joined:
    Sep 23, 2008
    #2
    I did run Redsn0W a second time and wouldn't you know that fixed it, lol? Crazy. all looks good now. Back on 4.3.3 and my JB.
     
  3. micp2912 macrumors newbie

    Joined:
    Jul 28, 2010
    #3
    Aparently ur the only one ive seen on here that had success downgrading without to many problems. Did you get stuck in DFU or recovery mode? any advice. did you downgrade from 5.0? Are you on the latest Itunes? Did you use Tiny umbrella or Host? Please help!!!!!!!!!!!!!!!!!!
     
  4. JJBro1 macrumors regular

    Joined:
    May 17, 2009
    #4
    Yes Im just having the absolute worst time trying to downgrade, share us your secrets =)
     
  5. phaqu22 macrumors newbie

    Joined:
    May 11, 2010
    #5
    I am also looking for some help to downgrade from 5. Please help.
     
  6. studmule macrumors regular

    Joined:
    Aug 29, 2010
    #6
    I was able to downgrade back to 4.3.3. I did have to put my iPhone in dfu mode and run the fix recovery tool to kick it out of recovery mode. Then I jailbroke it again with jailbreakme.com.
     

Share This Page