No service after unlocking

Discussion in 'Jailbreaks and iOS Hacks' started by carolschwab, Dec 15, 2010.

  1. carolschwab macrumors newbie

    Joined:
    Dec 15, 2010
    #1
    Hello, I have a 3g iphone with a 6.15.00 baseband and a 4.2.1 ispw. I unlocked it with redsn0w 0.9.6b6 and ultrasn0w and after that, it doesn't ever get service. It's always displaying the no service sign, and I've even tryed with the original carrier sim card wih no success. I've also tryed to reset all settings, again with no success. I've tried in two different pcs, one running windows 7 and one in xp. I don't have a mac and my dog ate the original sim card, wich is from portugal, and now i'm living in Brazil. Please, pleaaaaase help me. Tks a lot.
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #2
    could be the SIM is not good anymore. Borrow one and try it.
     
  3. carolschwab thread starter macrumors newbie

    Joined:
    Dec 15, 2010
    #3
    I've tryed 3 sims already, from different companies, with no success, and I've tryed my own sim in other phone and it's working.
     
  4. Junkboxy macrumors member

    Joined:
    Sep 17, 2008
    #4
    Just guessing here. Maybe your phone isn't activated. I've heard hacktivation works differently in redsn0w (I've never used redsn0w). What I've seen on this forum pertains to whether or not a SIM card is present whilst you are redsn0wing it. And if one is present, hacktivation may carry on or not depending on whether or not is an official carrier's SIM or an unofficial carrier's SIM. Maybe you can research that, or some redsn0w users will chime in here.


    My other, original thought was: Is it a 3G or a 3GS? If its actually a new bootrom 3GS, then your unlock would be gone if you had to reboot your phone. That's what they call 'tethered'. You'd have to reboot the phone while cabled up to the PC with redsn0w going in order to have it running unlocked again. I don't know if this would prevent you from operating with an official carrier SIM, though, so I think this scenario may be more unlikely.
     
  5. carolschwab thread starter macrumors newbie

    Joined:
    Dec 15, 2010
    #5
    It's a 3g phone, not a 3gs.
    I activeted it without a sim card on it, and I cannot use the original locker sim because it was bought in Portugal and now I live in Brazil. Is there another way of doing it?

    ps: thanks for your answer, i'm sure it will help a lot of people, 'cause i've seen many doubts like that on the net while i was ressearching, but unfortunattelly it doesn't work for me
     
  6. duramaxman1 macrumors member

    Joined:
    Nov 4, 2010
    #6
    I hope somebody can help you because i'm in the same boat as you. Your story sounds exactly like mine, I have tried everything and still nothing. Please if you get it going let me know, cause I done this for a friend and they cant use it.
     
  7. Junkboxy, Dec 15, 2010
    Last edited: Dec 16, 2010

    Junkboxy macrumors member

    Joined:
    Sep 17, 2008
    #7
    You should try installing SAM and playing around with it. I installed SAM, don't know exactly what happened, but my iPhone is better now that it doesn't ping for those doggone certificates.

    Check out my screen: This is the SAM values for a working unlocked iPhone 3G.

    [​IMG]

    After installing SAM, immediately go to see what it has listed for your ActivationState. If yours has something obviously bad, then why not perform the rest of the routine ;)(http://www.bingner.com/SAM.html).
     
  8. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #8
    iphones can take a long time to pick up the carrier after the unlock. What i recommend is that you take the SIM out after you install ultrasn0w and reboot the phone. Then put the SIM back in while the phone is still switched on, and wait up to five minutes to see if you pick up carrier.
     

Share This Page