No Service after Upgrading to 4.1

Discussion in 'Jailbreaks and iOS Hacks' started by m.zdila, Oct 12, 2010.

  1. m.zdila macrumors newbie

    Joined:
    Oct 12, 2010
    #1
    Hello

    I upgraded my iPhone 3G from jailbroken and unlocked 3.1.2 to 4.1 (8B117). I used sn0wbreeze 2 expert mode with Hacktivation and preinstalled ultrasn0w package. After uploading the firmware I see only one signal bar without carrier name and after cca 1 minute only No Signal. Every call fails with "Call Failed".
    The phone was originally branded to T-Mobile Slovakia, but it behaves the same way with their SIM. My baseband (Model Firmware) is 04.26.08.

    Other issue is when I want to restore from backup with iTunes 10. I get "iTunes could not restore the iPhone ... because the backup session failed". I tried this on 2 computers with the same result.

    Any advices?

    Thanks in advance.

    Martin
     
  2. mac&cheesey macrumors 6502

    Joined:
    Dec 21, 2008
    #2
    I had the same problem (no carrier name, no signal, calls fail). In the settings area I didn't even have the area for "network". The only thing I could do to fix it was to re-jailbreak. That worked.

    Good luck,
    m&c
     
  3. Darlyn macrumors newbie

    Joined:
    Mar 9, 2009
    #3
    I'm having the exact same problem. Updated from 4.0 to 4.1, one signal bar, and no carrier for a few minutes, and then No Service. I used sn0wbreeze as well. mac&cheesey, how many times did you have to re-jailbreak? Did you use sn0wbreeze?
     
  4. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
  5. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #5
    Yeah, just rejailbreak. If that doesn't work just restore and do it over. This can happen. Odd that you don't have a network reset in your reset in general though.
     
  6. Darlyn macrumors newbie

    Joined:
    Mar 9, 2009
    #6
    sn0wbreeze is a Windows port of Pwnage Tool. :/

    I have reset my network settings multiples times without positive results. Will try jailbreaking again.
     
  7. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #7
    Not really, sn0wbreeze is a port of xpwn (pwnageTool command line version) so its nearly the same but not... as far as I know pwnageTool is using geohot bootrom exploit the same one in limera1n and greenpois0n and I don't know if sn0w has been finally updated w/ that exploit yet but last time I checked it was not. The sn0w 'port' is always buggy and gives many people problems so use it if you want but Pwnage is more stable and simpler to use...
     
  8. Darlyn macrumors newbie

    Joined:
    Mar 9, 2009
    #8
    Woah, sorry for the double post, but all I did was restore to an non-jailbroken state and my SIM is suddenly recognized. It's an H2O Wireless Universal SIM, and because H2O is a virtual carrier that runs off AT&T's towers, the iPhone need not be unlocked. Anyway, I'm going to jailbreak and see what happens now.
     

Share This Page