"No service" and "Call ended" issues on Iphone 4 6.1.3

Discussion in 'iOS 6' started by Parisjazz, Apr 22, 2013.

  1. Parisjazz macrumors newbie

    Joined:
    Apr 22, 2013
    #1
    Hello

    I have an unlocked Iphone 4 which I have recently upgraded to 6.1.3. It worked ok for about a day or two and then the following issues appeared.

    1) With some sim cards, the operator's name appears, as well as full strength bars, but whenever I try to call I get an immediate "call ended". Text messages do no go through either, nor can other people call me.

    2) with other some sim cards, I simply get a permanent "No service".

    3) with the sim cards that display a permanent "No service", Occasionally (after restoring the iOS 10 times and resetting everything 20 times in a row) I get a signal for about 30 seconds, I can even make a call during that short time span, then the signal strength drops to zero and the phone then displays a permanent "No service".

    I tried pretty much all resets and restores, as well as tethered jailbreaking, still no solution.

    My iphone used to be on a 4.x.x and used to function perfectly well. Unfortunately I did not have the foresight to store the shsh blob before upgrading and thus downgrading is not an option.

    Any ideas?

    Thanks

    PJ
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Are you sure it wasn't previously relying on a software unlock?
    I think iOS 4.1 is still being signed so if you use tinyumbrella and point it to apple's server and click save shsh, it should download your 4.1 blobs. If this is the case, all you need to do is download the 4.1 ipsw and shift + click restore. You don't need to mess with shsh blobs when the version is being signed by apple

    However, if it previously relied on a software unlock, downgrading the OS version will not downgrade the baseband (from what I'm aware of; I may be wrong though)
     
  3. Parisjazz thread starter macrumors newbie

    Joined:
    Apr 22, 2013
    #3
    TU says:

    "APPLE is NOT signing iPhone4 4.3b1 (8F5148b) SHSH requests anymore.."

    I suppose my salvation lies within a 6.1.3-effective ultrans0w which may or may not be released any time soon.


    PJ
     

Share This Page