No service anymore

Discussion in 'Apple Watch' started by daydayvol, Nov 6, 2017.

  1. daydayvol macrumors regular

    Joined:
    Sep 16, 2012
    #1
    when I switched over to my iPhone X my lte service is gone. It tells me to sign up for the plan. I go to Verizon and it says it is still active. Anyone else have this issue.
     
  2. Mabus51 macrumors 65816

    Joined:
    Aug 16, 2007
    #2
    You need to activate your Watch with your new phone. Best bet is to call Verizon and have them help you out.
     
  3. daydayvol thread starter macrumors regular

    Joined:
    Sep 16, 2012
    #3
    Thanks
     
  4. daydayvol thread starter macrumors regular

    Joined:
    Sep 16, 2012
  5. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #5
    It appears that you did not do a backup and restore to get your watch setup with your iPhone X.

    In this case, you just need to rerun the Set up Cellular step again on your Watch app. When you get to the point of logging to Verizon, you will have an option to reuse your existing plan (phone number) or set up as new. You want to reuse your existing watch plan.

    Dave
     
  6. daydayvol thread starter macrumors regular

    Joined:
    Sep 16, 2012
    #6
    Oh I did. Everything is exactly the same as my 7. When I do that it just says it is active but the Watch app says inactive.
     
  7. daydayvol thread starter macrumors regular

    Joined:
    Sep 16, 2012
    #7
    Verizon doesn’t even have a solution for this. Guess I’m going to Apple.
     
  8. daydayvol thread starter macrumors regular

    Joined:
    Sep 16, 2012
    #8
    Well after three days of craziness with it, it is finally working again. Had to wipe everything clean.
     

Share This Page

7 November 6, 2017