No Service/EDGE After Jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by alansmallen, Apr 29, 2008.

  1. alansmallen macrumors 6502a

    Joined:
    Jun 25, 2007
    #1
    After jailbreaking with iLibertyX, I have no service or EDGE. Any ideas? Thanks in advance.
     

    Attached Files:

  2. alansmallen thread starter macrumors 6502a

    Joined:
    Jun 25, 2007
  3. hypmatize macrumors regular

    Joined:
    Feb 25, 2008
    Location:
    SoCal
    #3
    I'm not sure if this makes a difference but which sim did you have in while you were unlocking? And where are you located becuase the iphone was only designed to work in a few countries if you don't live in one of those you will have to download something from installer or cydia (whichever one you installed). What options did you check in iliberty. This could be an easy fix make sure you actually have a sim installed and you did not install it backwards. After you check the if the sim is installed right turn off to phone (red slider) then turn it back on. If nothing worked you can wait for someone who knows mmore about this stuff than me to give you a better answer. And remember you could always restore and try again if nothing anyone sugests works for you. Sorry if this doesn't help.

    EDIT
    oops did you only jailbreak? umm still try shut down and rebooting and the rest of the stuff i said.
     
  4. zmit macrumors regular

    Joined:
    Apr 12, 2008
    #4
    i just cracked mine with pwnage.

    i took the ATT (or O2) sim out before anything, then pwned. THEN put my sim in right at the end.

    how did you do it. i have no idea how the process differs from iliberty
     
  5. alansmallen thread starter macrumors 6502a

    Joined:
    Jun 25, 2007
    #5
    I restored the iPhone and I'm gonna attempt to jailbreak it again without the sim card. How do I activate it though.
     
  6. djorn2k macrumors member

    Joined:
    Mar 14, 2008
    #6
    Don't panic. I had the same issue with my iphone when I used iliberty+ to jailbreak my phone. I Don't have the application at work but I will reply once I get home.
     
  7. alansmallen thread starter macrumors 6502a

    Joined:
    Jun 25, 2007
    #7
    OK. Thanks for your help.
     
  8. alansmallen thread starter macrumors 6502a

    Joined:
    Jun 25, 2007
    #8
    If anyone else has any other help, please comment. Thanks
     
  9. djorn2k macrumors member

    Joined:
    Mar 14, 2008
    #9
    No Signal/ No Edge

    When you open the application you will see three tabs below the tool bar. Make sure you click on the advanced tab and hit the refresh button on the bottom right corner. Once the application has completed downloading the updates there will be an update that is title: Fix for No Signal, No Wifi, No Bluetooth. Make sure you install this update and it will fix your issue. Good Luck.
     
  10. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #10
    Have you tried a full settings reset yet? settings>general>reset all settings can fix issues like that immediately after a jailbreak.

    If that doesn't work then we need more information...

    First of all what network are you on? did you unlock as well? Is the phone brand new? did you click on activate as well?
     
  11. alansmallen thread starter macrumors 6502a

    Joined:
    Jun 25, 2007
    #11
    I did reset all settings, but no luck.

    Still on AT&T

    Click jailbreak and activate in iLibertyX.
     
  12. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #12
    I would suggest you restore to 1.1.4 apple firmware and check you have your signal on there...

    If you didn't press unlock then the issue is down to activation.

    So restore then try jailbreaking again - maybe you just got a buggy jailbreak.

    You could also try Indpendence to see if that may activate it before your restore - a link for Independence is in my pwnage faq.
     
  13. andyh2 macrumors member

    Joined:
    Dec 30, 2006
    #13
    If you legit activated before with AT&T, restore and only click the jailbreak button in iLiberty. I had the same problem, but realized that if you have activated your SIM once legit with AT&T, you don't need to activate again with iLiberty.

    So in a nutshell
    Restore
    Open iLiberty
    Only check the jailbreak button
    Jailbreak
     
  14. alansmallen thread starter macrumors 6502a

    Joined:
    Jun 25, 2007
    #14
    Sorry. I have the mac version. No luck.
     
  15. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #15
    What network are you using? Is the phone already activated?

    If you using the SIM that came with the phone you do have to sign up first before it works.

    We need more detail.

    Your not being specific enough to give an answer that will solve the problem! and we don't know what else you have tried? if you tried restoring and jailbreaking again or not etc...
     
  16. alansmallen thread starter macrumors 6502a

    Joined:
    Jun 25, 2007
    #16
    I've been using the phone for over two months. I got it to work. Thanks
     
  17. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #17
    Glad you sorted it... but it is very important for everyone to know that if they need help they need to give as much detail as possible!

    or its like trying to see in the dark - all we are doing is making random guesses and there is the potential that such a guess may actually make this worse so detail is important!
     
  18. TravisD macrumors newbie

    Joined:
    Mar 3, 2009
    #18
    Ahhhh!

    I have an iPhone 3G that I just jailbroke (if that's a word) successfully with QuickPwn. After that was done, I have no service, and cannot make phone calls... connection fails. In the Settings > General > About > Carrier section it says (null) (null). I'm using AT&T and have had service for the past few weeks w/o a problem. If jailbreaking is going to be this big of a hassel, I may just restore it back to how it's supposed to be (I used a different computer and all the correct settings are on another one), but if someone has some advice, that would be great! If you need more details, please let me know what I ya may need.

    Thanks!!
     
  19. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #19
    Restore and re-do it. Quickpwn is the most reliable means of jailbreaking on Windows (I refuse to even attempt it on my Mac anymore) so don't consider any other method.
     

Share This Page