No Service Error

Discussion in 'iPhone' started by BMMAC027, Sep 26, 2015.

  1. BMMAC027 macrumors newbie

    Joined:
    Mar 10, 2015
    #1
    I am on T Mobile and just got the 6s. After 10 mins of the phone being on I keep getting 'no service'. I have to turn on and off my phone to get the service back on. This keeps happening after 10-20 mins every time. I tried restoring my phone as new and same thing. Also reset network settings. Anyone else having this issue?
     
  2. BMMAC027 thread starter macrumors newbie

    Joined:
    Mar 10, 2015
  3. nigameash macrumors 6502

    Joined:
    Dec 6, 2008
    Location:
    Space: The Final Frontier
    #3
    I had this issue back in the day with my 4s. I got it swapped out eventually.
     
  4. lordofthereef macrumors G4

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #4
    Presumably whatever device you had before was working fine in this area?
     
  5. mobilehaathi macrumors G3

    mobilehaathi

    Joined:
    Aug 19, 2008
    Location:
    The Anthropocene
    #5
    I had this problem with an iphone 5. I had to get it replaced at the store.
     
  6. BMMAC027 thread starter macrumors newbie

    Joined:
    Mar 10, 2015
    #6
    Yes, other device I have with T-mobile was working perfectly and no issues. I called T-mobile and they will be sending me a new phone when it becomes available. Sad sad stuff.
     
  7. lordofthereef macrumors G4

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #7
    Bummer :(
     
  8. lordhamster macrumors 6502

    Joined:
    Jan 23, 2008
    #8
    Saw no service yesterday briefly when I was in a local grocery store. That store is a Faraday cage.. no EM in or out. Once I left, it took a good 60 seconds before I had service again.
     
  9. BMMAC027 thread starter macrumors newbie

    Joined:
    Mar 10, 2015
    #9
    Glad your service came back. Unfortunately this happens to me everywhere, even in my apartment where I always get full service/bars. T mobile came to the conclusion it was a hardware issue. Hopefully the new device comes soon, and works.
     

Share This Page