No service: HELP

Discussion in 'Jailbreaks and iOS Hacks' started by stapleboy, Mar 4, 2011.

  1. stapleboy macrumors newbie

    Joined:
    Feb 24, 2011
    #1
    Hey all. I've been jailbroken for a couple weeks now without any major problems. The only problem I've ever experienced is that my phone had a habit of not being able to find cell signal if I had tethering apps installed.

    Now though, I have no tethering apps installed on the phone. I'm traveling home from college today and am currently on a bus to the airport. My phone was doing fine until about 30 minutes ago. It just lost the ability to connect to cell signal and it literally won't come back. It's either searching or shows no service. This is the WORST time for this to happen. Any suggestions at all??
     
  2. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #2
    if ur sure its not a service issue associated with ur number... after ur tried turning it off for 15 mins.....and still nothng then u might want to backup and restore... to normal first see if it works before jb.......then u will see what the problem is
     
  3. stapleboy thread starter macrumors newbie

    Joined:
    Feb 24, 2011
    #3
    I've figured out that when my phone SHOULD be in edge, it just has no service. Though, I just can't figure out WHY. This means that unless I'm in a 3G area, I have nothing. Has this ever happened to anyone else?
     
  4. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #4
    really depends on area to area you should reall restore to original dont jailbreak... and see if it happens when it is 'uncorrupted' .. if it happens when it is 'clean' unjailbroken then just get a new one from them.
     
  5. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #5
    Go into Settings > General > Network and make sure both "Enable 3G" and "Cellular Data" are "ON".

    If that fails, go to Settings > Carrier > and make sure you have one selected. Try different options like Automatic, or choose a carrier from the list.

    If that fails, you may need to restore with iTunes and start fresh.
     

Share This Page