No Service in Atlanta, GA

Discussion in 'iPhone' started by guitargoddsjm, Jul 21, 2010.

  1. guitargoddsjm macrumors 6502

    Joined:
    Feb 25, 2008
    Location:
    MA
    #1
    Since I left for work this morning, my phone has been searching for service. Keep in mind, I usually have coverage everywhere in this area (I work NE of Atlanta). I've tried restarting my phone and resetting my network settings. The woman who works next to me also said that her iphone (4) was acting up. I'm not sure if anyone else w/ AT&T is having these issues or if it's just the iPhones...

    Right now the connection is back (albeit, only with EDGE when it's normally 3G).

    Ideas? Does this ever happen with AT&T, where they just destroy the coverage in an area for one reason or another?

    Update1: Immediately after I posted this, the service died again.

    Update2: Doing a quick search on Twitter, it seems like other people are having this issue in Georgia, North Carolina, and Delaware. Can anyone confirm? Still only 1 bar of 3G; however, it does nothing for me. I can't even make a post to twitter...

    Update3: It's an AT&T problem.

    Update4: Back to full, 5-bar 3G service.
     
  2. TruckdriverSean macrumors 6502a

    Joined:
    Feb 28, 2009
    Location:
    Texas, US
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A306 Safari/6531.22.7)

    Check to see if other AT&T folks are having issues in your immediate area. If so, could just be a local problem. I'd call AT&T to be sure.
     
  3. lnc8582 macrumors newbie

    Joined:
    Jul 3, 2007
    #3
    I'm in SE Atlanta and have no service. Actually at this moment I have 1 tiny bar. Extremely frustrating.
     
  4. guitargoddsjm thread starter macrumors 6502

    Joined:
    Feb 25, 2008
    Location:
    MA
    #4
    I think the issue is w/ AT&T. The woman who works next to me has problems with her iPhone 4, and another guy has problems with his 3G(S?).

    Right now, service is back... but only at 1 bar of 3G.

    I wonder if this has anything to do with the iOS 4.0.1 update. I'm not sure about my coworkers, but I installed it last night. I wonder if the phone is "reporting" that it doesn't have service, when it really should...


    Ok, good to know. I should've mentioned "Atlanta" in the thread title. Do you have an iPhone?
     
  5. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #5
    Same here, I lived in Downtown Atlanta and work in Norcross (North of the city) No 3G Signal, and most of my coworkers are on the same boat, I work developing Telecommunication devices for Utilities meters and we use AT&T the 3g seen to be down, if you switch 3g of the edge signal come at full bars, but even them we are having issues and even while making phones calls.

    We called AT&T and they have no report of any outage (but again CR never know sh..t).

    My guess is that they are working on the towers (I hope they are upgrading to 7.2Mbps, I doubt it).
     
  6. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #6
    Go edit the Title, so we can get more reports from locals. (go edit and them click advance).:D
     
  7. guitargoddsjm thread starter macrumors 6502

    Joined:
    Feb 25, 2008
    Location:
    MA
    #7
    Thanks, didn't know you could do that. Also, I'm working in Duluth; however, someone said they're having issues in SE Atlanta...

    Doing a quick search on Twitter, it seems like other people are having this issue in Georgia, North Carolina, and Delaware. Can anyone confirm? Still only 1 bar of 3G; however, it does nothing for me. I can't even make a post to twitter...
     
  8. lnc8582 macrumors newbie

    Joined:
    Jul 3, 2007
    #8
    Yes, I have the 3GS. I have had 2 bars of service since I posted. Just glad I don't have to go anywhere right now. I updated to 4.0.1 over the weekend and my phone has been fine, or at least as fine as it can be since upgrading to 4.0. I have had so many issues with 4.0. I suppose that's a topic for another thread though. :D
     
  9. guitargoddsjm thread starter macrumors 6502

    Joined:
    Feb 25, 2008
    Location:
    MA
    #9
  10. ebonn101 macrumors newbie

    Joined:
    Aug 13, 2004
    #10
    I'm in the United States Army, at Fort Bragg, NC. Myself (iPhone 4) and several of my co-workers (iPhone 3G/3GS) are all experiencing No Service or very limited service.
     
  11. guitargoddsjm thread starter macrumors 6502

    Joined:
    Feb 25, 2008
    Location:
    MA
    #11
    I'm back to full, 5-bar 3G service. Anyone else?

    It's super frustrating because my phone was chugging away and gulping down battery, struggling to grasp onto a signal. It's basically been on standby for the past 5 hours and it's down to 76% battery
     
  12. D1G1T4L macrumors 68000

    D1G1T4L

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #12
    Same thing. Lost service from around 8:30 till a little after 9am.

    3BCT 2 Panther
     
  13. 2002cbr600f4i macrumors 6502

    Joined:
    Jun 21, 2008
    #13
    Damn, didn't realize how many atlantans ther are on here! I live in Duluth, work in Kennesaw...

    Yeah AT&T has been having issues throughout the southeast today...

    Hopefully they'll get their crap together... I'm waiting for the "bat call" from my folks to let me know that my sister went into labor...
     
  14. DaveWonders macrumors regular

    Joined:
    Sep 12, 2006
    #14
    2 bars in NW Atlanta/Smyrna area.

    Sounds dumb but I don't recall what signal I normally get.
     
  15. ebonn101 macrumors newbie

    Joined:
    Aug 13, 2004
    #15
    3BCT 5-73
     
  16. phr34k macrumors member

    Joined:
    Jun 17, 2008
    Location:
    Atlanta
    #16
    full service 3g in Athens.(iPhone4-fully functioning too i might add)
     
  17. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
    #17
    For what its worth, I haven't seen any issues in NW ATL this morning. 3GS on 4.0.1

    Must be sporadic or localized.
     
  18. TroyBoy30 macrumors 68000

    TroyBoy30

    Joined:
    Jun 9, 2009
    Location:
    Atlanta GA
    #18
    i live in canton and work in forest park. 5 bar 3g signal all day since 5 am
     
  19. bpickens macrumors newbie

    Joined:
    Jun 26, 2010
    #19
    I appreciate your sacrifice and service to this country. I was stationed at Fort Bragg 93-97.
     
  20. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #20
    Vinings-Cumberland area and I didn't notice any signal drop.
     
  21. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
  22. ebonn101 macrumors newbie

    Joined:
    Aug 13, 2004
    #22
    Service for me in Fayetteville/Fort Bragg area is still out.
     
  23. geque75 macrumors regular

    Joined:
    Jun 16, 2010
    #23
    3-4 bars 3G here in West Atlanta. However, that is all I ever get so no issues here.
     
  24. xsecretfiles macrumors 6502

    Joined:
    Aug 1, 2008
    #24
    Weird, I had the same problem this morning in Duluth GA.

    I thought there was some problem with the upgrade because I just did it last night, but when I was back at work "downtown Atl" I had service, but now I'm only getting 2 or 3 bars when I used to get all...I mean come on! I'm Downtown!
     
  25. jli0814 macrumors newbie

    Joined:
    Jul 8, 2010
    #25
    Kinda woke up at noon today. But I still have 4 bars here in Johns Creek/Alpharetta
     

Share This Page