no service on 2.2

Discussion in 'Jailbreaks and iOS Hacks' started by lakshi, Feb 12, 2009.

  1. lakshi macrumors regular

    Joined:
    Feb 7, 2008
    #1
    Hi, i have one iphone 3G that my friend gave me and it is having "no service" problem. I restored it with 2.2 frimware and jailbreaked it with quickpwn. It is now running on 2.2 firmware and 02.28.00 baseband. I unlocked the piece with yellowsn0w 0.9.8....but still no service!! any ideas how i can repair this piece?
     
  2. DannyBres macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
    #2
    Have you read the devtem blog? I personally dont use yellowsn0w but i read a lot about having to reboot iphone and not put the sim in for a while and it taking x amount of minutes to get service etc...

    Where are you from and what network and you trying to use?
     
  3. lakshi thread starter macrumors regular

    Joined:
    Feb 7, 2008
    #3
    I live in the UAE and have network on Etisalat...is there any way i can repair this phone?
     
  4. DannyBres macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
  5. lakshi thread starter macrumors regular

    Joined:
    Feb 7, 2008
    #5
    Well i unlocked it with yellowsn0w 0.9.8 and when i reboot phone with simcard it says 'searching' for sometime then no service..help me out
     
  6. DannyBres macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
    #6
    have you read all the info in the thread i linked to?
     
  7. lakshi thread starter macrumors regular

    Joined:
    Feb 7, 2008
    #7
    Link not working...my shop closes now, i will check later and update you..
     
  8. lakshi thread starter macrumors regular

    Joined:
    Feb 7, 2008
    #8
    Its ok, i couldnt repair the piece so i gave it back to my friend...
     

Share This Page