No service/searching on iPhone 3gs after unlocking and restoring

Discussion in 'Jailbreaks and iOS Hacks' started by NCB, Feb 28, 2012.

  1. NCB macrumors newbie

    Feb 28, 2012
    Hello everyone. I recently unlocked my iPhone using redsn0w, on the firmeware 5.0.1 and Baseband 05.16.05. After Jailbreaking I could rarely get service, and decided to restore my iphone, so I did so using iTunes restore option. I am still not able to get a signal for more than a few minutes at a time. I have read some forum posts, and watched some videos, and have seen that you can fix it by updating your baseband to 6.15.00, however, I also hear that that greatly limits your ability to restore or update the iphone in the future. I have also already tried a network reset, and various sim card tricks. Does anyone know how to fix this searching/no signal issue? I am no longer concerned with jail breaking my phone, I just want to have my phone back. Thank you!
  2. Myzhi macrumors 6502a

    Dec 15, 2009
    You can't software unlock, using Ultrasnow, with 5.16 baseband. Redsnow Is use to jailbreak the phone. It does not unlock the phone. When you did a restore, did you setup as a new device? If you restore from
    backup, some traces of JB could persist and could cause issues. If you restore as new, using the official carrier sim and still have signal issue, could be a hardware failure issue.
  3. NCB thread starter macrumors newbie

    Feb 28, 2012
    what do you reccomend that I do? I got the 5600ms error or something along those lines, when I was jailbreaking, but I assure you, I was able to jailbreak the phone, I even got a few emulators set up before the signal issues started to become evident. Should I set it up as a new phone?
  4. labman macrumors 604


    Jun 9, 2009
    Mich near Detroit
    6.15 baseband is your only option right now unless have a newer 3gs in that case 6.15 or ipad baseband will brick it.. a search here or google will tell you everything you need to know. iclarfied is recommended for tutorials..
  5. OneMore, Feb 28, 2012
    Last edited: Feb 28, 2012

    OneMore macrumors newbie

    Dec 18, 2011
    Have anyone heard about the same with iphone4+5.0.1+BB 04.10.01?
    "No service" even with AT&T card in US...
    I don't want to hijack this thread, so I added new one for the case, you can reply there or feel free to combine 2 in 1...
  6. NCB, Feb 29, 2012
    Last edited: Feb 29, 2012

    NCB thread starter macrumors newbie

    Feb 28, 2012
    Ok, thanks, I have a newer 3gs. I am just hesitant about updating to 6.15
  7. NCB thread starter macrumors newbie

    Feb 28, 2012
    Could I do what he did in this video, but use the baseband preservation mode, as to keep my baseband but restore my cell functionality, or will that not work?
    If not I am just going to upgrade to 6.15, which I am beginning to feel will be the only way I will be able to get it working. Will I ever be able to update my phone again if i go to 6.15, I am guessing no.
  8. greganpace macrumors regular

    Aug 9, 2011
    Any other way to unlock a 3GS on 5.16? The way you worded this implies that maybe another JB will be able to unlock it. I am selling my 3GS and someone asked if they could unlock it.
  9. Myzhi macrumors 6502a

    Dec 15, 2009
    Nope. If you have old bootrom, you can install the hacked iPad 6.15 baseband and unlock it with Ultrasnow software. If you have the new bootrom, NO option since trying to install the iPad baseband would kill the phone.
  10. NCB thread starter macrumors newbie

    Feb 28, 2012
    So if I have the new bootroom am I out of luck?
  11. harrysapphire macrumors newbie

    Mar 2, 2012
    Kuala Lumpur, Malaysia
  12. Dual-c macrumors newbie

    Mar 3, 2012
    Hi all...

    I've a jailbroken 3GS (JB a year ago) and I finally upgraded the the software to ios5 and was successful restoring the last back up info for the phone, but I'm getting "no service" at the top. I do have iPad baseband as firmware 06.15.00. Can someone be kind enough to advise how to fix this?
  13. eastercat macrumors 68040


    Mar 3, 2008
    ios 5.x.x doesn't play nicely with ipad bb.
  14. Dual-c macrumors newbie

    Mar 3, 2012
    So does this mean I'm hooped? or can the firmware be changed? Or is the firmware a done deal and can't be changed?
  15. Myzhi macrumors 6502a

    Dec 15, 2009
    have you or Cydia been saving your old SHSH blob files? if yes, you can downgrade the firmware to 4.XX blobs you have saved. Run Tinyumbrella and restore with a custom firmware file.

Share This Page