iPhone No service/Sim not supported - please help!

Discussion in 'Jailbreaks and iOS Hacks' started by iHandy, Oct 9, 2013.

  1. iHandy macrumors newbie

    Joined:
    Sep 30, 2013
    #1
    Hi, I'm new to these forums and not too technologically literate (entirely reliant on google so far), but I'd be really really grateful for a bit of help..

    Basically I've got an Iphone 3GS which was locked to Orange network (simcard working perfectly), ios 5.1.1. and baseband 05.16.05 (old bootrom, whatever that means). I wanted to unlock it so I could use a different sim card so decided to jailbreak it with redsn0w which worked fine. Then I tried to unlock it with ultrasn0w but this didn't work (I got the 'sim not supported' message), I did a bit of research and it seemed like my baseband was the problem, so thought about upgrading to 06.15.00 ipad baseband, did some more research, realised my serial number meant this might seriously mess up the phone (after reading lots of horror stories) so decided against it. However, by this point if I put my Orange sim back in the phone I could no longer get any signal, just 'no service' in the top corner.

    So I backed up my phone and tried to restore it, by mistake I just clicked 'restore' in iTunes rather than 'restore from backup'. Anyway, it made me update to 6.1.3 then restored, but now it's telling me to connect to iTunes and when I do that, I just get the same 'sim not supported' message, even though this is the original sim that the phone came with..so it's now completely unusable, and I have no idea what to do!

    Any advice much appreciated, thanks in advance...
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    If its old bootrom, then it should be fine to be flashed to the iPad baseband and downgrade to the 5.13.xx baseband to unlock with ultrasn0w

    Did you try uninstalling ultrasn0w when you saw that your phone showed sim not supported?

    When you restored to 6.1.3, did you start new or did you restore from backup?
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #3
    Jailbreak the phone with redsn0w, that will also hacktivate the phone.

    Do as suggested, upgrade to the ipad BB and then downgrade to 05.13.04 BB.

    Then install ultrasn0w and it should work
     
  4. iHandy thread starter macrumors newbie

    Joined:
    Sep 30, 2013
    #4
    sorry, for some reason I never got the notification that you had replied, so gave up hope... just to clarify, I looked up my serial no. before jailbreaking and i'm certain that digits 3-5 were higher than 134, which (if I've understood) means I have new BR. however, redn0w identifies it as old BR when I plug it in. seeing as it's currently unusable I suppose I might as well try the ipad baseband despite the warning that it will fry my phone?

    or should I try uninstalling ultrasn0w first (I assume I do that via 'deactivate' in redsn0w?).

    lastly: I intended to restore from backup but I think I clicked the wrong thing in iTunes so not entirely sure..

    thanks!
     
  5. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #5
    I think it should be an old bootrom device if redsn0w says it is. However, I'm not entirely sure so maybe wait for trijethero's response. Assuming it is an old bootrom, you can update to the ipad baseband and then downgrade it

    You uninstall ultrasn0w by opening cydia and uninstalling it that way. Deactivating via redsn0w does something different
     
  6. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #6
    People tend to confuse 2 things on the 3GS

    The old/new bootrom and
    The new/old radiochip

    The old boortom enables a permanent untethered JB. The new bootrom was released in 2009 fixing that.

    The old radiochip allows the ipad BB to install, on the new chip that will fry it. The new radiochip appeared in 2011

    The message redsn0w gives is for the bootrom only.

    If it says the old bootrom you're in luck you can have the ipad BB and a untether on 6.1.3.

    Check your model number, if it starts with MC it is a NEW bootrom. MB is an OLD bootrom

    Check your serial number 3-5 digits give year and week.
    If it is 934 or lower it is an old bootrom.
     
  7. iHandy thread starter macrumors newbie

    Joined:
    Sep 30, 2013
    #7
    thank you (both) for your continued help. I took the plunge and tried to install ipad baseband, but it got stuck on 'Please wait while your build is being processed" with the message "waiting for reboot". I had to press quit, at which point it entered recovery mode, so I restored from iTunes and am now back where I started. any thoughts..?
     
  8. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #8
    What's the baseband now? Does it still show sim not supported after you have ultrasn0w installed?
     
  9. TriJetHero, Oct 24, 2013
    Last edited: Oct 24, 2013

    TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #9
    No service/Sim not supported - please help!

    Which redsn0w version are you using?

    Also you need to point redsn0w to 6.0 IPSWfor it to work as redsn0w is not updated for 6.1.3 yet.

    Download the 6.0 IPSW and in redsn0w go to Extras/Select IPSW select the 6.0 IPSW.
    No go to jailbreak and run the process, but uncheck all the boxes except upgrade to ipad baseband

    You might have to downgrade to 4.1 to get it to install, also it might take several tries
     
  10. iHandy thread starter macrumors newbie

    Joined:
    Sep 30, 2013
    #10
    Ok so after a lot of messing around, I have now finally upgraded and downgraded the baseband, so i'm now on 05.13.04 and 6.1.3. I jailbroke it again and installed Cydia, then tried to unlock by adding repo666.ultrasn0w as a source and then installing ultrasnow. However, each time I try I get the error http/1.1 404 not found, and the phone still shows No Service. I feel like I'm so close to sorting this all out, so any more advice would be appreciated..!
     
  11. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #11
    Use the search function in Cydia to find Ultrasn0w.
    You can remove the repo666 source to avoid errors (it is no longer working/online)
     
  12. iHandy thread starter macrumors newbie

    Joined:
    Sep 30, 2013
    #12
    right, after a few more false starts, I have finally managed to unlock the damn thing. thanks very much to you all for your help! :)
     

Share This Page