NO service with T-mobile sim

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ronsk8, Sep 27, 2008.

  1. ronsk8 macrumors newbie

    Joined:
    Sep 27, 2008
    Location:
    Myrtle Beach SC
    #1
    Hello,I am new to Iphone which I just bought a used 2G Iphone v1.1.2 o.t.b. I downloaded Ziphone and it did everything perfect like the video's I studied on Youtube,uploaded to 1.1.4 and everything.This Iphone was used with AT&t already so I used the unlock & jailbreak button on the Zipone v3.0,everything worked except,I take out the AT&T simcard,insert the Suncom(T-Mobile) simcard and no service! What am I doing wrong? I have Suncom simcard with T-mobile service but I heard that didn't matter(T-mobile bought out Suncom) The phone is jailbroken but simcard won't work,I did all the program's with the AT&T sim in the phone,was that wrong?? If there are thread's already about this,will you point me to them.

    Thank you for all your help,
    Ron
     
  2. neesh0 macrumors 6502a

    neesh0

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Ontario
    #2
    you should restore and use the pwnage tool with firmware 2.1, it is a lot safer and longer lasting
     
  3. ronsk8 thread starter macrumors newbie

    Joined:
    Sep 27, 2008
    Location:
    Myrtle Beach SC
    #3
    Should I restore it to the original v1.1.2,will that make it back to the day it was new? It did not have the 4.6 bootloader it was the older version from the #'s on the serial#. I would like to restore it and try your way.I just got the phone and I have nothing(pic's,music,number's)on the phone so I want to completely restore it and try your solution.Also my Youtube didn't work after I loaded Ziphone. Thank's again for your help.

    Ron
     
  4. ronsk8 thread starter macrumors newbie

    Joined:
    Sep 27, 2008
    Location:
    Myrtle Beach SC
  5. cronin4392 macrumors newbie

    Joined:
    Apr 4, 2008
    #5
    ok,

    first download these files:

    Quickpwn
    BL-3.9
    BL_4.6
    iPhone 2G 2.1 Firmware

    take your sim card out (dont think its necessary but just in case)
    update to 2.1 firmware in itunes (make sure you have itunes8)
    Close itunes and install/open quickpwn
    follow the instructions, it may ask for 3 different files, they are the firmware and both basebands and make sure you check unlock.
     
  6. ronsk8 thread starter macrumors newbie

    Joined:
    Sep 27, 2008
    Location:
    Myrtle Beach SC
    #6
    Awesome....

    I am going to try it tomorrow and see if it work's. Thank's for your support and help,I will post later and let you know how it worked,meaning me,I'm a computer idiot! Thank's again.....Ron
     

Share This Page